当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 66 篇帖子 ]  前往页数 1, 2, 3, 4, 5  下一页
作者 内容
1 楼 
 文章标题 : QIpMsg 0.9.5 发布 (Linux 版本的飞鸽传书)
帖子发表于 : 2008-09-01 3:05 

注册: 2005-10-14 13:33
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
QIpMsg 0.9.5 发布。

新增 Ubuntu 8.04 的安装包。现在 QIpMsg 0.9.5 已经有 Ubuntu 8.04, Fedora 8, Fedora
9 的安装包。

修正 Ubuntu 上收到消息没有提示音的错误。
修正 Ubuntu 上不显示主机名的错误。
修正最新添加的组不显示在主窗口组选择菜单中的错误。

下载请访问:
http://code.google.com/p/qipmsg/downloads/list


附件:
qipmsg.png
qipmsg.png [ 127.32 KiB | 被浏览 3169 次 ]



_________________
GNU/Linux, my lover.
vimming, vimming, vimming ...
coding, coding, coding ...
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-01 9:55 

注册: 2007-08-25 10:37
帖子: 877
送出感谢: 0 次
接收感谢: 0 次
好东西,我一直想用这个,可惜一直都不成功,看看这个版本如何了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-01 10:06 
头像

注册: 2007-11-27 17:13
帖子: 246
地址: QLSC@SDU
送出感谢: 0 次
接收感谢: 0 次
能和windows传吗?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-09-01 10:26 

注册: 2005-10-14 13:33
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
yuyongji1987 写道:
能和windows传吗?


可以。


_________________
GNU/Linux, my lover.
vimming, vimming, vimming ...
coding, coding, coding ...


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-09-01 23:31 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
一定要支持。。。
已经很完美了
从无到有阿。。 :lol:


_________________
Ubuntu User


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-09-01 23:42 
头像

注册: 2005-11-06 1:51
帖子: 1795
地址: 七彩云世界
送出感谢: 0 次
接收感谢: 0 次
qt4.3 写的, 要安装 QT 支持吗?


_________________
佛出寺,求索真世界 For_Truth:Free_Open_Share
OPEN GPG KEY:03D18D95


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-09-01 23:55 

注册: 2005-10-14 13:33
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
fortruth 写道:
qt4.3 写的, 要安装 QT 支持吗?


要安装 libqt4-core 和 libqt4-gui

可以打开新立得软件包管理器。然后搜索 libqt4,选择安装 libqt4-core 和 libqt4-gui。

两个包总共会占 17M 左右。


_________________
GNU/Linux, my lover.
vimming, vimming, vimming ...
coding, coding, coding ...


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-09-01 23:59 

注册: 2006-05-06 2:03
帖子: 296
送出感谢: 0 次
接收感谢: 0 次
嗯,不错


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-09-02 0:04 

注册: 2007-05-06 10:12
帖子: 1994
送出感谢: 0 次
接收感谢: 0 次
有64位么,如果有,我愿意装上第三个qt软件


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-09-02 1:27 

注册: 2005-10-14 13:33
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
xeoc 写道:
有64位么,如果有,我愿意装上第三个qt软件


(注意:以下内容没有亲自实践过,嚯嚯。不知道能成功否。而且编译安装需要安装很多开发包。希望有 64 位电脑的用户能帮忙打 deb 包。方便其它用户。)

没 64 位的电脑。所以没打 64 位的包。可以通过以下两种方式来安装 qipmsg。

1. 自己在 64 位的电脑上打包。

安装打包所需的包 devscripts, fakeroot, dh-make, build-essential, debhelper
安装编译所需的开发包 libqt4-dev, libasound2-dev

建立打包目录,比如在家目录下建立 :

$ cd; mkdir qipmsg-package

下载 qipmsg-0.9.5.tar.gz 保存到 qipmsg-package 目录下。

$ cd cd; cd qimpsg-package
$ cp qipmsg-0.9.5.tar.gz qipmsg_0.9.5.orig.tar.gz
$ tar zxvf qipmsg_0.9.5.tar.gz; cd qipmsg-0.9.5
$ debuild

如果一切顺利,将在 qipmsg-package 目录下找到 64 位系统的 deb 包。


2. 下载源码包编译。

安装编译所需的开发包 libqt4-dev, libasound2-dev

下载 qipmsg-0.9.5.tar.gz,到源码包的保存目录执行:

$ tar zxvf qipmsg-0.9.5.tar.gz
$ cd qipmsg-0.9.5
$ make
$ sudo make install

现在就可以通过 应用程序->互联网->飞鸽传书 启动程序了。


_________________
GNU/Linux, my lover.
vimming, vimming, vimming ...
coding, coding, coding ...


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-09-02 1:47 

注册: 2007-05-06 10:12
帖子: 1994
送出感谢: 0 次
接收感谢: 0 次
yichi 写道:
xeoc 写道:
有64位么,如果有,我愿意装上第三个qt软件


(注意:以下内容没有亲自实践过,嚯嚯。不知道能成功否。而且编译安装需要安装很多开发包。希望有 64 位电脑的用户能帮忙打 deb 包。方便其它用户。)

没 64 位的电脑。所以没打 64 位的包。可以通过以下两种方式来安装 qipmsg。

1. 自己在 64 位的电脑上打包。

安装打包所需的包 devscripts, fakeroot, dh-make, build-essential, debhelper
安装编译所需的开发包 libqt4-dev, libasound2-dev

建立打包目录,比如在家目录下建立 :

$ cd; mkdir qipmsg-package

下载 qipmsg-0.9.5.tar.gz 保存到 qipmsg-package 目录下。

$ cd cd; cd qimpsg-package
$ cp qipmsg-0.9.5.tar.gz qipmsg_0.9.5.orig.tar.gz
$ tar zxvf qipmsg_0.9.5.tar.gz; cd qipmsg-0.9.5
$ debuild

如果一切顺利,将在 qipmsg-package 目录下找到 64 位系统的 deb 包。


2. 下载源码包编译。

安装编译所需的开发包 libqt4-dev, libasound2-dev

下载 qipmsg-0.9.5.tar.gz,到源码包的保存目录执行:

$ tar zxvf qipmsg-0.9.5.tar.gz
$ cd qipmsg-0.9.5
$ make
$ sudo make install

现在就可以通过 应用程序->互联网->飞鸽传书 启动程序了。


那我还是g2ipmsg好了....一样要编译


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-09-02 9:20 
头像

注册: 2008-07-21 9:44
帖子: 2371
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
怎么下载不了?


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-09-02 22:50 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
fhc2007 写道:
怎么下载不了?

一直能够下载阿。。。
多试几次就行了。。。


_________________
Ubuntu User


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-09-04 1:17 

注册: 2007-08-30 14:45
帖子: 222
送出感谢: 0 次
接收感谢: 0 次
装好了,谢谢,明天试试好不好用 :D


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-09-04 10:15 

注册: 2008-05-16 13:55
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
输入法打不开啊, 只能输入英文,有人遇到这种情况没有?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 66 篇帖子 ]  前往页数 1, 2, 3, 4, 5  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译