当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解决][问题]路由器遇到的问题
帖子发表于 : 2008-09-03 15:05 

注册: 2008-08-22 17:18
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
是这样的,我不用路由器的话,直接用adsl,就可以进行pppoeconf的设置,然后就可以上网了.但是,当我把路由器接上,然后在pppoeconf的时候,就不行了,(已经通过网页到路由上设置了用户名和密码,)。怎么设置就是上不去。提示大问题是 下面这样的,我用的是ubuntu804,

I found 1 enthernet divice eth0
Are all your ethenet interfaces listed above?(if no,modconf will be started.so you can load the card devices manually)
or press ESC to abort here.
yes后出现:
looking for pppoe access concentrator on eth0,,,
(multi-modem mode)
然后出现:
sorry,I scanned 1 interface ,but the access concentrator of your provider did not respond,please check your network and modem cables.another reason for the scan failure may also be another running pppoe process which controls the modem.
然后就只能推出了。
请问高手,哪里出了问题了啊,试了很多次,就是搞不定啊,
谢谢。

今天解决了这个问题。如果您也遇到了同样的问题,可以试试我的方法。
http://forum.ubuntu.org.cn/viewtopic.ph ... 950#916950

顺便在最后总结了一下。希望有所帮助。


最后由 md 编辑于 2008-09-04 14:01,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-03 16:27 
头像

注册: 2007-04-25 13:12
帖子: 2838
送出感谢: 0 次
接收感谢: 0 次
接路由就不要pppoe了
改网关和ip就行


_________________
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-03 16:30 

注册: 2008-08-22 17:18
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
呵呵,我是绝对大新手啊,改网关也不会啊,就没弄过,能否请您再为我唠叨几句。谢谢了。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-09-03 16:38 
头像

注册: 2007-04-25 13:12
帖子: 2838
送出感谢: 0 次
接收感谢: 0 次
修改/etc/network/interfaces

路由开了dhcp就改成这样
代码:
auto lo
iface lo inet loopback

allow-hotplug eth0
iface eth0 inet dhcp


没开dhcp照这个改
代码:
auto lo
iface lo inet loopback

allow-hotplug eth0
iface eth0 inet static
address 192.168.0.156
netmask 255.255.255.0
gateway 192.168.0.1

auto eth0


_________________
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-09-03 17:40 
头像

注册: 2008-01-12 13:56
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
左击那个网络管理的图标 手动配置
选择有线网络 解锁 然后取消漫游模式 选择dhcp。。。就可以了~~


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-09-03 19:38 

注册: 2008-08-22 17:18
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
十分感谢大家,可是,我还是没上的去网,郁闷啊,搞了一个下午了。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-09-13 1:22 

注册: 2008-05-04 17:24
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我也遇到同样问题,现在解决了吗


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译