当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]怎么我安装QQ总是发生错误啊?
帖子发表于 : 2008-09-09 12:23 
头像

注册: 2008-09-09 11:36
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我是个新手,刚刚弄个Ubuntu 8.04
以前看同学装过,
听说 最近有个什么 QQ for linux 腾讯
我去下载了, 但是安装的时候 出现的错误, 我不明白是怎么回事!
是不是我的电脑的构架不支持啊? 我装不了 .deb 的文件
每次都是 都是这个错误!
我就搞不明白了..
麻烦大家帮帮忙啊! 下面是图片
http://pa.images22.51img1.com/6000/m890 ... 3c926d.png

http://p4.images22.51img1.com/6000/m890 ... 6e467d.png


附件:
Screenshot.png
Screenshot.png [ 81.27 KiB | 被浏览 628 次 ]

Screenshot-1.png
Screenshot-1.png [ 158.26 KiB | 被浏览 626 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-09 16:21 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
你难道是amd64的???要使用的话还是需要64位版本的linuxqq


_________________
Ubuntu User


页首
 用户资料  
 
3 楼 
 文章标题 : 我知道 怎么回事了.
帖子发表于 : 2008-09-09 22:06 
头像

注册: 2008-09-09 11:36
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我的机子 的确 是 AMD64 的
我就说,我的怎么 装不好啊!
我解码器装32 位的,装不好. 回来装了个 64的就好了.

真的搞不懂啊! 我下载光盘的时候,明明是下载 的 i386的啊!
怎么装这就成了 64位的! 是不是,我的机子有问题啊?

难道 AMD64 的机子不能装32 的系统?
我真想装个32的系统,有人能告诉我,怎么回事吗?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译