[问题]amule安装问题

上网、浏览、聊天、下载等
回复
chickme
帖子: 5
注册时间: 2007-09-21 23:26
送出感谢: 0
接收感谢: 0
联系:

[问题]amule安装问题

#1

帖子 chickme » 2008-09-16 0:27

按照论坛里的方式正常安装amule后,浏览器也设置好了
amule同样设置好
但在装amule-utils时出现:
下列的软件包有不能满足的依赖关系:
amule-utils: 依赖: libgd2-xpm (>= 2.0.34~rc1) 但是它将不会被安装
同样,另外单独安装 libgd2-xpm时出现了附图中的情况

很郁闷啊!!!
不知道怎么解决,哪位遇到过这样的情况?
附件
Screenshot-synaptic.png
Screenshot-synaptic-1.png
回复

回到 “因特网相关软件”