[问题]升级后出错,firefox打不开了!

上网、浏览、聊天、下载等
回复
lufan
帖子: 31
注册时间: 2005-07-10 16:59
送出感谢: 0
接收感谢: 0

[问题]升级后出错,firefox打不开了!

#1

帖子 lufan » 2005-07-26 21:11

系统提示升级,就OK让它升,结果发生错误,firefox打不开了。现在只有转到win2000下,否则上网都不能上了。

这是咋回事啊?! :shock: :shock:
头像
yonsan
帖子: 887
注册时间: 2005-07-01 18:56
来自: 广州市
送出感谢: 0
接收感谢: 3 次

#2

帖子 yonsan » 2005-07-26 21:14

试试:
$ sudo apt-get -f install
$ sudo apt-get dist-upgrade
I will be back!
lufan
帖子: 31
注册时间: 2005-07-10 16:59
送出感谢: 0
接收感谢: 0

#3

帖子 lufan » 2005-07-26 21:27

sudo apt-get remove mozilla-firefox
sudo apt-get install mozilla-firefox

竟然就好了!
而且还是1.0.6的 :roll: :roll:
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 yongyi » 2005-07-26 21:45

lufan 写了:sudo apt-get remove mozilla-firefox
sudo apt-get install mozilla-firefox

竟然就好了!
而且还是1.0.6的 :roll: :roll:

啊?!兄弟是用hoary的吧?怎么有1.0.6了?
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
yonsan
帖子: 887
注册时间: 2005-07-01 18:56
来自: 广州市
送出感谢: 0
接收感谢: 3 次

#5

帖子 yonsan » 2005-07-26 21:52

lufan 写了:sudo apt-get remove mozilla-firefox
sudo apt-get install mozilla-firefox

竟然就好了!
而且还是1.0.6的 :roll: :roll:


专门试了试,还是1.0.4的!!
I will be back!
回复

回到 “因特网相关软件”