Pidgin无法接受脱机消息,怎么办呢?

上网、浏览、聊天、下载等
回复
头像
super_phoenix
帖子: 156
注册时间: 2007-01-19 18:28
来自: University of Colorado at Boulder
送出感谢: 0
接收感谢: 0
联系:

Pidgin无法接受脱机消息,怎么办呢?

#1

帖子 super_phoenix » 2008-10-01 2:02

Pidgin无法接受脱机消息,怎么办呢?
谢谢!
格物致知
nickdgd
帖子: 156
注册时间: 2008-06-21 17:20
送出感谢: 0
接收感谢: 0
联系:

Re: Pidgin无法接受脱机消息,怎么办呢?

#2

帖子 nickdgd » 2008-10-05 5:22

2.5版的pidgin可以接收msn的脱机消息
ubuntu 8.10的pidgin是2.5版的
我的游记和相册:http://www.wensh.net
头像
philojava
帖子: 337
注册时间: 2008-04-18 22:47
来自: 中国上海
送出感谢: 0
接收感谢: 0
联系:

Re: Pidgin无法接受脱机消息,怎么办呢?

#3

帖子 philojava » 2008-10-08 17:24

nickdgd 写了:2.5版的pidgin可以接收msn的脱机消息
ubuntu 8.10的pidgin是2.5版的
那8.04的就没有办法了马?

代码: 全选

sudo apt-get install girlfriend
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。
下列的信息可能会对解决问题有所帮助:
下列的软件包有不能满足的依赖关系:
girlfiend: 依赖: house但是它将不会被安装
girlfiend: 依赖: car但是它将不会被安装
house,car: 依赖: money但是它将不会被安装
E: 无法安装的软件包
头像
nsnl
帖子: 450
注册时间: 2006-11-18 18:52
送出感谢: 0
接收感谢: 0

Re: Pidgin无法接受脱机消息,怎么办呢?

#4

帖子 nsnl » 2008-10-08 19:19

philojava 写了:
nickdgd 写了:2.5版的pidgin可以接收msn的脱机消息
ubuntu 8.10的pidgin是2.5版的
那8.04的就没有办法了马?
1.等
1.1 等源更新
1.2 上getdeb找
2.自己动手编译
thomasz
帖子: 86
注册时间: 2007-05-19 22:41
送出感谢: 0
接收感谢: 0

Re: Pidgin无法接受脱机消息,怎么办呢?

#5

帖子 thomasz » 2008-10-09 1:58

上getdeb找
我就是这么搞的,升级到2.5.1版,很好用,不但能够收发离线消息,还能自动和MSN的用户昵称保持一致。
头像
super_phoenix
帖子: 156
注册时间: 2007-01-19 18:28
来自: University of Colorado at Boulder
送出感谢: 0
接收感谢: 0
联系:

Re: Pidgin无法接受脱机消息,怎么办呢?

#6

帖子 super_phoenix » 2008-10-10 9:59

谢谢大家!
格物致知
头像
daf3707
论坛版主
帖子: 12671
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

Re: Pidgin无法接受脱机消息,怎么办呢?

#7

帖子 daf3707 » 2008-10-10 10:15

现在是2.5.1了,去getdeb吧
回复

回到 “因特网相关软件”