注意注意。。Firefox有1。06了。要升级的朋友注意了

上网、浏览、聊天、下载等
回复
头像
DarkEyes
帖子: 548
注册时间: 2005-07-01 13:09
来自: 广西南宁
送出感谢: 0
接收感谢: 1 次

注意注意。。Firefox有1。06了。要升级的朋友注意了

#1

帖子 DarkEyes » 2005-07-27 3:23

必须把原来1。04的卸载掉不然会出现无法启动的情况:)
PS:我就是 一个;)
最新座驾:华晨中华酷宝 1.8T手动
头像
DarkEyes
帖子: 548
注册时间: 2005-07-01 13:09
来自: 广西南宁
送出感谢: 0
接收感谢: 1 次

..........

#2

帖子 DarkEyes » 2005-07-27 8:19

都没有起来阿
最新座驾:华晨中华酷宝 1.8T手动
steaven
帖子: 167
注册时间: 2005-04-19 11:33
送出感谢: 0
接收感谢: 0

不用管1.04

#3

帖子 steaven » 2005-07-27 8:50

不用管1.04,用升级代理直接安装就可以了,不存在不能起动的问题.
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#4

帖子 oneleaf » 2005-07-27 8:55

没事。我已经升级了,没有问题。
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 yongyi » 2005-07-27 10:29

已经把前天自己安装的firefox1.0.6 kill 掉了,换了源里的1.0.6,怎么发现firefox官方版本比源里的汉化得彻底 :?
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
yonsan
帖子: 887
注册时间: 2005-07-01 18:56
来自: 广州市
送出感谢: 0
接收感谢: 3 次

#6

帖子 yonsan » 2005-07-27 10:41

yongyi兄, 感觉新的firefox1.0.6如何?
偶得等几天再升级!! 嘿嘿,
I will be back!
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 yongyi » 2005-07-27 10:46

老实说,源里头的没什么感觉 8)
但相比之下就发现原来ubuntu自己编译的firefox应该修改过的,比官方的多了些特性,就连对话窗口也跟nautilus 相配。然后单色下,中文不破碎(E文还有点),而官方的连中文也有点破碎的现象。

哦,对了,还有搜索框那里的引擎也比官方的多了。曾在官方版本安装引擎,但失败。而ubuntu的顺利安装。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
millenniumdark
论坛版主
帖子: 4160
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 43 次
接收感谢: 9 次
联系:

新增了一个debian package的搜索引擎&把browser. throbber. url改了

#8

帖子 millenniumdark » 2005-07-27 18:58

yongyi 写了:老实说,源里头的没什么感觉 8)
但相比之下就发现原来ubuntu自己编译的firefox应该修改过的,比官方的多了些特性,就连对话窗口也跟nautilus 相配。然后单色下,中文不破碎(E文还有点),而官方的连中文也有点破碎的现象。

哦,对了,还有搜索框那里的引擎也比官方的多了。曾在官方版本安装引擎,但失败。而ubuntu的顺利安装。


1.0.6搜索框里新增了一个debian package的搜索引擎

还有我发现单击throbber(就是菜单栏最右边,关闭浏览器按钮下边的那个小图标),出来的不是mozilla主页,而是ubuntu的介绍
about:config一看,果然他们把browser. throbber. url改了
但是把鼠标停在throbber上,显示的还是“go th the
firefox home page“
这个现象在旧版里就有了,现在还没改好
mike
帖子: 7
注册时间: 2005-07-11 11:21
送出感谢: 0
接收感谢: 0

Re: 不用管1.04

#9

帖子 mike » 2005-07-27 23:52

steaven 写了:不用管1.04,用升级代理直接安装就可以了,不存在不能起动的问题.


大虾,请帮忙,我的ubuntu好像没有“升级代理”,我该如何升级呢?
steaven
帖子: 167
注册时间: 2005-04-19 11:33
送出感谢: 0
接收感谢: 0

就是升级管理器了

#10

帖子 steaven » 2005-07-28 8:49

就是升级管理器在糸统菜单下的糸统管理里找一下肯定会有的
头像
millenniumdark
论坛版主
帖子: 4160
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 43 次
接收感谢: 9 次
联系:

Re: 不用管1.04

#11

帖子 millenniumdark » 2005-07-28 13:01

mike 写了:
steaven 写了:不用管1.04,用升级代理直接安装就可以了,不存在不能起动的问题.


大虾,请帮忙,我的ubuntu好像没有“升级代理”,我该如何升级呢?


如果你用的是英文界面,system>administration>ubuntu update manager
zhuzhzh
帖子: 265
注册时间: 2005-07-28 15:08
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 zhuzhzh » 2005-07-28 21:16

不能用升级管理器升级。
我手工apt-get升级,还是出现了一些文件由于依赖性不能升级,
手工装了那些依赖包后,才好。
无声胜有声
回复

回到 “因特网相关软件”