qipmsg的amd64bit的deb包好像有错误,请高手帮忙看看

上网、浏览、聊天、下载等
回复
头像
philojava
帖子: 337
注册时间: 2008-04-18 22:47
来自: 中国上海
送出感谢: 0
接收感谢: 0
联系:

qipmsg的amd64bit的deb包好像有错误,请高手帮忙看看

#1

帖子 philojava » 2008-10-07 22:55

yichi 写道:
fortruth 写道:
qt4.3 写的, 要安装 QT 支持吗?

要安装 libqt4-core 和 libqt4-gui

可以打开新立得软件包管理器。然后搜索 libqt4,选择安装 libqt4-core 和 libqt4-gui。

两个包总共会占 17M 左右。
看看我的图,我的lib4装了,还有就是下载的amd64.deb这个包,但是报错了。我不知道是怎么情况

请高手帮帮忙。急阿
qipmsg-amd64bit.png
qipmsg

代码: 全选

sudo apt-get install girlfriend
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。
下列的信息可能会对解决问题有所帮助:
下列的软件包有不能满足的依赖关系:
girlfiend: 依赖: house但是它将不会被安装
girlfiend: 依赖: car但是它将不会被安装
house,car: 依赖: money但是它将不会被安装
E: 无法安装的软件包
回复

回到 “因特网相关软件”