当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 26 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : firefox升级到3.0.3语言包不兼容
帖子发表于 : 2008-10-08 13:04 
头像

注册: 2008-09-27 15:58
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
怎么下载3.0.3的语言包


页首
 用户资料  
 
2 楼 
 文章标题 : Re: firefox升级到3.0.3语言包不兼容
帖子发表于 : 2008-10-08 13:13 
头像

注册: 2008-09-07 23:44
帖子: 550
送出感谢: 0 次
接收感谢: 1
http://releases.mozilla.org/pub/mozilla ... /zh-CN.xpi
别的版本也可以http://releases.mozilla.org/pub/mozilla.org/firefox/上边找。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: firefox升级到3.0.3语言包不兼容
帖子发表于 : 2008-10-08 13:45 

注册: 2007-06-22 11:18
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
http://stage.mozilla.org/pub/mozilla.or ... /zh-CN.xpi


页首
 用户资料  
 
4 楼 
 文章标题 : Re: firefox升级到3.0.3语言包不兼容
帖子发表于 : 2008-10-08 16:37 
头像

注册: 2008-09-27 15:58
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
我找到了另一个办法 在/usr/lib/firefox-3.0.3/chrome 下缺少个zh-CN.jar和zh-CN.manifest
去firefox网站下一个新版的 cut出来


页首
 用户资料  
 
5 楼 
 文章标题 : Re: firefox升级到3.0.3语言包不兼容
帖子发表于 : 2008-10-09 21:23 
头像

注册: 2007-09-17 13:09
帖子: 208
地址: china
送出感谢: 0 次
接收感谢: 0 次
我的是服务器版本,刚安装上桌面环境,那个firefox怎么使用命令安装呢?请大家帮帮忙。


_________________
用代码成就我的世界。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: firefox升级到3.0.3语言包不兼容
帖子发表于 : 2008-10-09 22:35 

注册: 2007-10-29 9:18
帖子: 154
送出感谢: 0 次
接收感谢: 0 次
heshuaikun 写道:
http://releases.mozilla.org/pub/mozilla.org/firefox/releases/3.0.3/linux-i686/xpi/zh-CN.xpi
别的版本也可以http://releases.mozilla.org/pub/mozilla.org/firefox/上边找。


正解!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: firefox升级到3.0.3语言包不兼容
帖子发表于 : 2008-10-10 8:58 

注册: 2008-07-16 23:47
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
十分感谢…………!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: firefox升级到3.0.3语言包不兼容
帖子发表于 : 2008-10-10 21:55 

注册: 2008-07-20 22:47
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
非常感谢!!!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: firefox升级到3.0.3语言包不兼容
帖子发表于 : 2008-10-12 0:54 

注册: 2007-02-06 16:21
帖子: 419
送出感谢: 0 次
接收感谢: 0 次
感谢 :em06


页首
 用户资料  
 
10 楼 
 文章标题 : Re: firefox升级到3.0.3语言包不兼容
帖子发表于 : 2008-10-13 19:08 
头像

注册: 2008-09-09 16:39
帖子: 206
送出感谢: 0 次
接收感谢: 0 次
非常感谢,装上后重启解决


页首
 用户资料  
 
11 楼 
 文章标题 : Re: firefox升级到3.0.3语言包不兼容
帖子发表于 : 2008-10-14 13:45 

注册: 2008-07-28 8:49
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
heshuaikun 写道:
http://releases.mozilla.org/pub/mozilla.org/firefox/releases/3.0.3/linux-i686/xpi/zh-CN.xpi
别的版本也可以http://releases.mozilla.org/pub/mozilla.org/firefox/上边找。


就是如此。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: firefox升级到3.0.3语言包不兼容
帖子发表于 : 2008-10-14 14:37 

注册: 2006-04-21 16:00
帖子: 63
地址: 重庆
送出感谢: 0 次
接收感谢: 0 次
hlcaou 写道:
heshuaikun 写道:
http://releases.mozilla.org/pub/mozilla.org/firefox/releases/3.0.3/linux-i686/xpi/zh-CN.xpi
别的版本也可以http://releases.mozilla.org/pub/mozilla.org/firefox/上边找。


完全解决


_________________
什么叫有钱人?三有一无,有钱、有房、有车、无老婆,天天对我说:不要省钱,随便花!


页首
 用户资料  
 
13 楼 
 文章标题 : Re: firefox升级到3.0.3语言包不兼容
帖子发表于 : 2008-10-19 10:19 

注册: 2008-06-30 12:39
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
搞定了!谢谢!


页首
 用户资料  
 
14 楼 
 文章标题 : Re: firefox升级到3.0.3语言包不兼容
帖子发表于 : 2008-10-20 10:35 

注册: 2008-09-30 20:21
帖子: 22
地址: 西南大学
送出感谢: 0 次
接收感谢: 0 次
heshuaikun 写道:
http://releases.mozilla.org/pub/mozilla.org/firefox/releases/3.0.3/linux-i686/xpi/zh-CN.xpi
别的版本也可以http://releases.mozilla.org/pub/mozilla.org/firefox/上边找。

谢谢,我的也成中文了 :em01


页首
 用户资料  
 
15 楼 
 文章标题 : Re: firefox升级到3.0.3语言包不兼容
帖子发表于 : 2008-10-21 17:53 

注册: 2008-05-09 13:39
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
问题解决 :em02


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 26 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译