[问题]eclipse 开发平台和Azureus下载软件冲突

上网、浏览、聊天、下载等
回复
renxiaoxian
帖子: 1
注册时间: 2006-05-22 20:35
送出感谢: 0
接收感谢: 0

[问题]eclipse 开发平台和Azureus下载软件冲突

#1

帖子 renxiaoxian » 2006-05-22 20:38

这两个软件不能同时安装,它们依赖的libswt3.1-gtk-java,libswt-gtk-3.1-java冲突。

怎么解决阿???
arden
帖子: 6
注册时间: 2006-06-05 22:26
送出感谢: 0
接收感谢: 0

#2

帖子 arden » 2006-06-09 2:46

安装java, eclipse 和 Azureus 都不要使用deb的安装包。
mimihu88
帖子: 551
注册时间: 2006-04-03 11:26
送出感谢: 0
接收感谢: 1 次

Re: [问题]eclipse 开发平台和Azureus下载软件冲突

#3

帖子 mimihu88 » 2006-06-09 17:02

renxiaoxian 写了:这两个软件不能同时安装,它们依赖的libswt3.1-gtk-java,libswt-gtk-3.1-java冲突。

怎么解决阿???
Azureus解压就能用,别安装源里的
回复

回到 “因特网相关软件”