帮忙解决一个问题阿!关于火狐的。

上网、浏览、聊天、下载等
回复
1234abcde
帖子: 7
注册时间: 2008-10-17 20:33
送出感谢: 0
接收感谢: 0

帮忙解决一个问题阿!关于火狐的。

#1

帖子 1234abcde » 2008-10-17 20:39

刚安装完ubuntu,打开火狐,进入视频网站,报告缺失插件,最后选择了第二个,结果进入很多视频网站都不能正常播放,现在很想用flash player,该怎么办???就是想用abboe flash player来播放网络swf,flv!!!怎么办??
头像
daf3707
论坛版主
帖子: 12668
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

Re: 帮忙解决一个问题阿!关于火狐的。

#2

帖子 daf3707 » 2008-10-17 20:45

工具-附件组件里能不能干掉?
colinchen
帖子: 17
注册时间: 2007-09-08 20:54
送出感谢: 0
接收感谢: 0

Re: 帮忙解决一个问题阿!关于火狐的。

#3

帖子 colinchen » 2008-10-17 20:46

现在下载安装 flash player10 http://www.adobe.com/shockwave/download ... kwaveFlash 若无法连接点击“重试”
1234abcde
帖子: 7
注册时间: 2008-10-17 20:33
送出感谢: 0
接收感谢: 0

Re: 帮忙解决一个问题阿!关于火狐的。

#4

帖子 1234abcde » 2008-10-17 20:51

daf3707 写了:工具-附件组件里能不能干掉?
根本不行,要是行,我就不来问了。
还有3楼,下载当然知道,只是安装完后,播放器仍然不是flash player
1234abcde
帖子: 7
注册时间: 2008-10-17 20:33
送出感谢: 0
接收感谢: 0

Re: 帮忙解决一个问题阿!关于火狐的。

#5

帖子 1234abcde » 2008-10-17 20:55

该flash插件是Swfdec 0.6.0
主页http://swfdec.freedesktop.org/wiki/

添加删除软件里面没有,软件包更是难找。

最新的版本又不便升级。。。
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

Re: 帮忙解决一个问题阿!关于火狐的。

#6

帖子 内存不足 » 2008-10-17 20:57

安装了插件要重启firefox
如果还不好用也许是两个插件都在工作 禁用原来的那个试试
方法是 菜单 工具 附加组件 插件
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
1234abcde
帖子: 7
注册时间: 2008-10-17 20:33
送出感谢: 0
接收感谢: 0

Re: 帮忙解决一个问题阿!关于火狐的。

#7

帖子 1234abcde » 2008-10-17 21:07

楼上的试过,再安装flash player后,列表中没有flash player plugins,支持flash的是shockflash,禁用的话,就别想看flash
了。用这个Swfdec 0.6.0看yutube,没问题,就是国累得一些视频网站...
1234abcde
帖子: 7
注册时间: 2008-10-17 20:33
送出感谢: 0
接收感谢: 0

Re: 帮忙解决一个问题阿!关于火狐的。

#8

帖子 1234abcde » 2008-10-17 21:09

或许还有一种解决方法,就是——能否不从装系统,而让ubuntu中的火狐,回到第一次使用时的状态,以便重新选择缺失的flash插件(ubuntu中没找到火狐的安全模式,也没找到手动更新。。。
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

Re: 帮忙解决一个问题阿!关于火狐的。

#9

帖子 内存不足 » 2008-10-17 21:14

你可以看看 /home/你的用户名/.mozilla/plugins 里是否有 libflash***.so之类的文件 删除之
或者关闭firefox 把 plugins 目录都删除再开firefox
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
1234abcde
帖子: 7
注册时间: 2008-10-17 20:33
送出感谢: 0
接收感谢: 0

Re: 帮忙解决一个问题阿!关于火狐的。

#10

帖子 1234abcde » 2008-10-17 21:29

/.mozilla里面没有plugins!!!只有firefox和extensions这两个文件夹,且fierfox里面也没有找到(我从今天下午5点开始找方法,现在都没解决,实在是不想受为软的气
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

Re: 帮忙解决一个问题阿!关于火狐的。

#11

帖子 内存不足 » 2008-10-17 21:32

不好意思了 我一直都没用系统自带的firefox 也没安装过你说的插件。
另外现在没在用gnome 记不清一些设置的位置了
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
1234abcde
帖子: 7
注册时间: 2008-10-17 20:33
送出感谢: 0
接收感谢: 0

Re: 帮忙解决一个问题阿!关于火狐的。

#12

帖子 1234abcde » 2008-10-17 21:38

你现在用的还是ubuntu马?可以有其他用法马?我对windows很在行,对这个还只是刚学习...
菜鸟我爱linux
帖子: 23
注册时间: 2009-01-11 21:23
送出感谢: 0
接收感谢: 0

解决firefox火狐正确安装adobe的方法!

#13

帖子 菜鸟我爱linux » 2009-01-11 21:39

解决火狐浏览器(firefox)安装了三个flash插件中的第二个或者第三个插件而无法安装第一个adobe flash插件的方法哦!
在新立得软件包管理器搜索swfdec-mozilla和mozilla-plugin-gnash这两个插件,看看是不是已经安装了,然后把单击右键这两个插件,选择标记以便彻底删除,然后单击应用。或者在终端使用如下命令:
sudo apt-get remove --purge swfdec-mozilla
sudo apt-get remove --purge mozilla-plugin-gnash
把swfdec-mozilla和mozilla-plugin-gnash这两个插件删除后,在新立得软件包管理器搜索flashplugin-nonfree标记然后安装。或者重新打开火狐浏览器,浏览器会搜索flash插件,然后选择第一个也就是adobe公司的flash插件,安装后,重启火狐浏览器就可以了。
希望以上文章对你有帮助。
大家一起来研究linux,希望有一天用linux的人比用微软系统的人多吧!
菜鸟我爱linux
帖子: 23
注册时间: 2009-01-11 21:23
送出感谢: 0
接收感谢: 0

Re: 帮忙解决一个问题阿!关于火狐的。

#14

帖子 菜鸟我爱linux » 2009-01-11 21:55

解决Ubuntu火狐Firefox安张adobe Flash插件后播放flash乱码问题
方法一:
代码:
sudo gedit /etc/fonts/conf.d/49-sansserif.conf


找到最后第4行的 sans-serif 替换为 文泉驿正黑,即可解决。


代码:
<string>文泉驿正黑</string>
保存即可,重启firefox,flash乱码解决了。
修改后的内容为:
<?xml version="1.0"?>
<!DOCTYPE fontconfig SYSTEM "fonts.dtd">
<fontconfig>
<!--
If the font still has no generic name, add sans-serif
-->
<match target="pattern">
<test qual="all" name="family" compare="not_eq">
<string>sans-serif</string>
</test>
<test qual="all" name="family" compare="not_eq">
<string>serif</string>
</test>
<test qual="all" name="family" compare="not_eq">
<string>monospace</string>
</test>
<edit name="family" mode="append_last">
<string>文泉驿正黑</string>
</edit>
</match>
</fontconfig>
大家一起来研究linux,希望有一天用linux的人比用微软系统的人多吧!
回复

回到 “因特网相关软件”