当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu升级到8.10后无法登录PIDGIN 2.5.2
帖子发表于 : 2008-10-24 8:12 

注册: 2008-10-18 15:30
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
升级8.10的时候有个提示说将要删除一些文件和程序。里面有PIDGIN,我想等升级完成之后也可以再次安装就没怎么在意。可是再次安装的时候却发现无法安装。原来的时候只要安装libpurple0,pidgin2.5.2,和data就行叻。
可是现在要安装libpurple0的时候提示安装依赖于libperl5.8.我看了下新立得里面安装的是libperl5.10.而且我也不知道去哪里找5.8.有人能帮下么??怎么找5.8或者其他的解决办法。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu升级到8.10后无法登录PIDGIN 2.5.2
帖子发表于 : 2008-10-24 11:52 
头像

注册: 2007-07-11 21:43
帖子: 3382
地址: 东江边
系统: archlinux
送出感谢: 15
接收感谢: 7
装源里的吧。
sudo apt-get install pidgin


_________________
我来了,我看见了,我征服了!
求勾搭,不管饭。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu升级到8.10后无法登录PIDGIN 2.5.2
帖子发表于 : 2008-10-24 20:52 

注册: 2008-10-18 15:30
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
momova 写道:
装源里的吧。
sudo apt-get install pidgin


正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
pidgin: 依赖: pidgin-data (>= 1:2.5.1) 但是它将不会被安装
依赖: pidgin-data (< 1:2.5.1-z) 但是它将不会被安装
依赖: libpurple0 (>= 1:2.5.1-0ubuntu3) 但是它将不会被安装
E: 无法安装的软件包


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译