当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : firefox3.1无法启动
帖子发表于 : 2008-11-03 13:32 
头像

注册: 2007-09-16 13:33
帖子: 226
送出感谢: 0 次
接收感谢: 0 次
前几天firefox3.1自动进行了更新,结果就启动不了了。
在终端下显示
引用:
zhuo@zhuo-desktop:~$ firefox-3.1
Could not find compatible GRE between version 1.9.1b2pre and 1.9.1b2pre.

什么意思啊,怎么解决???


页首
 用户资料  
 
2 楼 
 文章标题 : Re: firefox3.1无法启动
帖子发表于 : 2008-11-03 19:32 
头像

注册: 2007-09-16 13:33
帖子: 226
送出感谢: 0 次
接收感谢: 0 次
没人知道啊。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: firefox3.1无法启动
帖子发表于 : 2008-11-04 12:48 
头像

注册: 2007-09-16 13:33
帖子: 226
送出感谢: 0 次
接收感谢: 0 次
今天把firefox3.1重装了一下,结果又可以用了。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: firefox3.1无法启动
帖子发表于 : 2008-11-04 14:48 

注册: 2008-10-06 12:21
帖子: 117
送出感谢: 0 次
接收感谢: 0 次
3.1怎么装啊,能传个安装文件吗?顺便说说方法,我下了但是不会装啊


页首
 用户资料  
 
5 楼 
 文章标题 : Re: firefox3.1无法启动
帖子发表于 : 2008-11-04 19:11 
头像

注册: 2007-09-16 13:33
帖子: 226
送出感谢: 0 次
接收感谢: 0 次
我是这样安装的
添加源
deb http://ppa.launchpad.net/fta/ubuntu intrepid main
deb-src http://ppa.launchpad.net/fta/ubuntu intrepid main
如果你是 hardy ,自己替换一下上面的 intrepid。
然后
# sudo apt-get update
# sudo apt-get install firefox-3.1 firefox-3.1-gnome-support

然后就可以了


页首
 用户资料  
 
6 楼 
 文章标题 : Re: firefox3.1无法启动
帖子发表于 : 2008-11-04 22:51 

注册: 2008-10-06 12:21
帖子: 117
送出感谢: 0 次
接收感谢: 0 次
hizjz 写道:
我是这样安装的
添加源
deb http://ppa.launchpad.net/fta/ubuntu intrepid main
deb-src http://ppa.launchpad.net/fta/ubuntu intrepid main
如果你是 hardy ,自己替换一下上面的 intrepid。
然后
# sudo apt-get update
# sudo apt-get install firefox-3.1 firefox-3.1-gnome-support

然后就可以了

用这个方法安装好了,可是我的还是3.0.4的,需要把原来的卸载了?不能直接覆盖更新吗?安装好了在哪里?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: firefox3.1无法启动
帖子发表于 : 2008-11-05 14:28 
头像

注册: 2007-09-16 13:33
帖子: 226
送出感谢: 0 次
接收感谢: 0 次
shuyan50 写道:
hizjz 写道:
我是这样安装的
添加源
deb http://ppa.launchpad.net/fta/ubuntu intrepid main
deb-src http://ppa.launchpad.net/fta/ubuntu intrepid main
如果你是 hardy ,自己替换一下上面的 intrepid。
然后
# sudo apt-get update
# sudo apt-get install firefox-3.1 firefox-3.1-gnome-support

然后就可以了

用这个方法安装好了,可是我的还是3.0.4的,需要把原来的卸载了?不能直接覆盖更新吗?安装好了在哪里?

你可以在应用程序-互联网那边找到,它的图标是个蓝色的地球,没有狐狸的。
不需要把原来的卸载,也不会覆盖,3.1跟3.04是共存的,第一次启动的时候它会自动把3.04的配置文件复制过去,所以你原来的书签,扩展都能在3.1上找到,很方便。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: firefox3.1无法启动
帖子发表于 : 2008-11-05 22:08 

注册: 2008-10-06 12:21
帖子: 117
送出感谢: 0 次
接收感谢: 0 次
hizjz 写道:
shuyan50 写道:
hizjz 写道:
我是这样安装的
添加源
deb http://ppa.launchpad.net/fta/ubuntu intrepid main
deb-src http://ppa.launchpad.net/fta/ubuntu intrepid main
如果你是 hardy ,自己替换一下上面的 intrepid。
然后
# sudo apt-get update
# sudo apt-get install firefox-3.1 firefox-3.1-gnome-support

然后就可以了

用这个方法安装好了,可是我的还是3.0.4的,需要把原来的卸载了?不能直接覆盖更新吗?安装好了在哪里?

你可以在应用程序-互联网那边找到,它的图标是个蓝色的地球,没有狐狸的。
不需要把原来的卸载,也不会覆盖,3.1跟3.04是共存的,第一次启动的时候它会自动把3.04的配置文件复制过去,所以你原来的书签,扩展都能在3.1上找到,很方便。

呵呵,谢谢啊,确实可以通用,很方便


页首
 用户资料  
 
9 楼 
 文章标题 : Re: firefox3.1无法启动
帖子发表于 : 2008-11-06 17:46 

注册: 2007-04-26 9:22
帖子: 117
送出感谢: 0 次
接收感谢: 0 次
装上了,很好用,字体问题也没有了。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: firefox3.1无法启动
帖子发表于 : 2008-11-23 10:52 
头像

注册: 2007-01-04 9:49
帖子: 829
系统: ubuntu-gnome
送出感谢: 5
接收感谢: 5
还没有中文版的吗,俺英文确实不咋的。
速度好像是快点


页首
 用户资料  
 
11 楼 
 文章标题 : Re: firefox3.1无法启动
帖子发表于 : 2008-12-21 14:32 
头像

注册: 2007-05-26 20:57
帖子: 113
送出感谢: 0 次
接收感谢: 0 次
我的没有导航栏呀,咋办呢?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译