Linux下使用Google Talk(音频)

上网、浏览、聊天、下载等
回复
sammeme
帖子: 198
注册时间: 2006-04-28 21:31
送出感谢: 0
接收感谢: 0

Linux下使用Google Talk(音频)

#1

帖子 sammeme » 2006-06-02 5:40

今天很机缘的找到了一个叫Tapioca 的软件,它的名字取自巴西当地的一水果名。它的主页在 http://www.skype.com/go/getskype-linux-mdk

安装如下:
1)首先下载软件包:http://extindt01.indt.org/VoIP/tapioca0.3-dapper.tar.gz
下载晚后解压(确保当前目录下没有后缀为deb的文件),然后安装:

代码: 全选

sudo dpkg -i *.deb


2)编辑 /etc/dbus-1/session.conf

代码: 全选

sudo gedit  /etc/dbus-1/session.conf

找到如下文字

代码: 全选

<servicedir>/usr/share/dbus-1/services</servicedir>

在其下加入

代码: 全选

<servicedir>/usr/local/share/dbus-1/services</servicedir>


3)运行 gstreamer-properties, 然后设置音频的输入输出插件使用ALSA

4)重启X后就可以用了(运行 tapiocaui)

Tapioca的界面很简单,文字聊天的功能也很有限。大家如果需要功能强些的聊天工具可以使用kopete登录google talk(下个版本的kopete很可能就支持google talk的语音了)。google talk允许在同一时间登录多次,所以大家尽可能聊天用kopete,语音用tapioca
头像
iridiumcao
帖子: 245
注册时间: 2007-01-18 18:05
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 iridiumcao » 2007-04-24 23:01

谢谢楼主提供的信息,我找的好苦,总算找到了!
Dell Inspiron 1501
Xubuntu&Lubuntu 11.10

Ade, Gnome3, Ade, Unity!

随心所欲不逾矩
头像
iridiumcao
帖子: 245
注册时间: 2007-01-18 18:05
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 iridiumcao » 2007-04-25 0:55

好像7.04不支持它。
Dell Inspiron 1501
Xubuntu&Lubuntu 11.10

Ade, Gnome3, Ade, Unity!

随心所欲不逾矩
boboppie
帖子: 135
注册时间: 2007-03-18 9:37
送出感谢: 0
接收感谢: 0

#4

帖子 boboppie » 2007-05-21 19:20

704中tapiocaui依赖farsight0.1-plugins-rtp同时依赖gstreamer0.10-plugins-good (=0.10.3-0ubuntu4) 但是704源里只安装 0.10.5-1ubuntu2,没有0.10.3这个底版本了,寻找解决方法中。。。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2007-07-22 1:27

jabbin不行???
● 鸣学
头像
matri
帖子: 1140
注册时间: 2006-10-27 11:14
来自: 悉尼
送出感谢: 0
接收感谢: 0

#6

帖子 matri » 2007-07-22 8:07

ee你考古啊,看看这几号的贴子了。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2007-07-22 15:08

???没注意。看别人顶上来的。@@@@
● 鸣学
回复

回到 “因特网相关软件”