当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 48 篇帖子 ]  前往页数 1, 2, 3, 4  下一页
作者 内容
1 楼 
 文章标题 : 安装了amule,但不用使用阿
帖子发表于 : 2008-11-06 18:04 

注册: 2008-10-26 10:30
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
我已经成功安装了amule,打开火狐浏览器,输入network.protocol-handler.warn-external.ed2k true
network.protocol-handler.external.ed2k true
network.protocol-handler.app.ed2k /usr/bin/ed2k.amule
后,在verycd 这个网站下载东西时,提示Firefox doesn't know how to open this address, because the protocol (ed2k) isn't associated with any program,有哪位兄台可以帮忙解决一下阿,在这里先说声谢谢!!!!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装了amule,但不用使用阿
帖子发表于 : 2008-11-06 18:06 
头像

注册: 2008-05-11 11:10
帖子: 1078
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
很同情LZ,因为我也从来没配置成功过。
每次下载都是复制连接过去的。。。 :em06


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装了amule,但不用使用阿
帖子发表于 : 2008-11-06 21:16 
头像

注册: 2008-05-03 18:12
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
guiwen1158 写道:
很同情LZ,因为我也从来没配置成功过。
每次下载都是复制连接过去的。。。 :em06


我也是,还有就是解决不了aMule中的乱码问题 :em20


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装了amule,但不用使用阿
帖子发表于 : 2008-11-06 21:32 

注册: 2008-10-24 22:06
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
我搞了两个小时了,就是不行!
你看在firefox的首选项里已经默认那个了,还是没办法自动添加到amule里
神阿,帮帮我,虽然现在单个文件下载没什么,以后要是想下个整季的电视剧就要惨了 :em19
附件:
Screenshot-Firefox 首选项.png
Screenshot-Firefox 首选项.png [ 95.94 KiB | 被浏览 5463 次 ]



页首
 用户资料  
 
5 楼 
 文章标题 : Re: 安装了amule,但不用使用阿
帖子发表于 : 2008-11-06 21:58 
头像

注册: 2007-06-13 15:57
帖子: 12567
地址: 在他乡
送出感谢: 50
接收感谢: 87
安装amule时,把推荐的包装上
就是有一个amule
还有一个amule-t……的
network.protocol-handler.app.ed2k的值不对,这个 /usr/bin/ed2k.amule目录里根本没有
应该是/usr/bin/ed2k吧
我没遇到乱码的情况


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 安装了amule,但不用使用阿
帖子发表于 : 2008-11-06 22:22 

注册: 2007-03-19 19:15
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
即使是/usr/bin/ed2k,我从8.04开始,就不行了,正如2楼 guiwen1158 所说“每次下载都是复制连接过去的。。。”而且每次文件名中文乱码。。。。。。。。。。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 安装了amule,但不用使用阿
帖子发表于 : 2008-11-06 23:08 

注册: 2008-10-24 22:06
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
乱码有个比较“笨'的办法修正,右键点击下载的文件,在文件信息里,下面有几个备选的文件名,选择正确的那个,然后点 接管,再确认。就可以了
虽然是一个一个改,不过总归是不会看到大方框了 :em06


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 安装了amule,但不用使用阿
帖子发表于 : 2008-11-07 11:32 
头像

注册: 2008-05-11 11:10
帖子: 1078
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
starster888 写道:
即使是/usr/bin/ed2k,我从8.04开始,就不行了,正如2楼 guiwen1158 所说“每次下载都是复制连接过去的。。。”而且每次文件名中文乱码。。。。。。。。。。

从来都是乱码,除了某些英文的名字。。。 :em06


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 安装了amule,但不用使用阿
帖子发表于 : 2008-11-07 22:08 
头像

注册: 2007-06-13 15:57
帖子: 12567
地址: 在他乡
送出感谢: 50
接收感谢: 87
guiwen1158 写道:
starster888 写道:
即使是/usr/bin/ed2k,我从8.04开始,就不行了,正如2楼 guiwen1158 所说“每次下载都是复制连接过去的。。。”而且每次文件名中文乱码。。。。。。。。。。

从来都是乱码,除了某些英文的名字。。。 :em06

我的veryCd下的,没有乱啊


附件:
screenshot1.png
screenshot1.png [ 37.86 KiB | 被浏览 5317 次 ]

页首
 用户资料  
 
10 楼 
 文章标题 : Re: 安装了amule,但不用使用阿
帖子发表于 : 2008-11-07 23:31 
头像

注册: 2008-05-11 11:10
帖子: 1078
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
daf3707 写道:
guiwen1158 写道:
starster888 写道:
即使是/usr/bin/ed2k,我从8.04开始,就不行了,正如2楼 guiwen1158 所说“每次下载都是复制连接过去的。。。”而且每次文件名中文乱码。。。。。。。。。。

从来都是乱码,除了某些英文的名字。。。 :em06

我的veryCd下的,没有乱啊

兄弟的人品比较好吧。。。 :em04


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 安装了amule,但不用使用阿
帖子发表于 : 2008-11-08 1:36 

注册: 2008-09-29 17:43
帖子: 64
送出感谢: 0 次
接收感谢: 0 次
通通不要吵,我來解救大家了!! 想當初我也是被這個問題搞得一個頭兩個大,不過現在還不是被我整得服服貼貼

firefox 下 about:config
1. 新建一個Boolean,名字為 network.protocol-handler.external.ed2k,值為true
2. 新建一個String,名字為 network.protocol-handler.app.ed2k,值為/usr/bin/ed2k
前兩個步驟一樣,重點是接下來...
3. 安裝"amule-utils"套件,因為要用到其中的/usr/bin/ed2k程式,接著點選ed2k的連結,如果跑出詢問關聯的視窗,記住不要使用默認的,點選其他程式,照著路徑/usr/bin/ed2k找出ed2k的程式來使用

我就是這樣成功的,用這樣的方法除了可以關聯外,連亂碼的問題也都沒了,不過如果你們再不行,我也沒法了 :em06
(網路上的我也是百試百不成,不曉得他們是怎麼搞定的...)


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 安装了amule,但不用使用阿
帖子发表于 : 2008-11-08 2:22 
头像

注册: 2008-10-10 10:27
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
楼上正解


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 安装了amule,但不用使用阿
帖子发表于 : 2008-11-08 9:35 

注册: 2008-08-24 21:34
帖子: 618
地址: 福州
送出感谢: 1
接收感谢: 0 次
这样做aMule貌似不能自动启动,还要手动运行 :em06


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 安装了amule,但不用使用阿
帖子发表于 : 2008-11-09 7:12 
头像

注册: 2008-05-11 11:10
帖子: 1078
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
tjy 写道:
通通不要吵,我來解救大家了!! 想當初我也是被這個問題搞得一個頭兩個大,不過現在還不是被我整得服服貼貼

firefox 下 about:config
1. 新建一個Boolean,名字為 network.protocol-handler.external.ed2k,值為true
2. 新建一個String,名字為 network.protocol-handler.app.ed2k,值為/usr/bin/ed2k
前兩個步驟一樣,重點是接下來...
3. 安裝"amule-utils"套件,因為要用到其中的/usr/bin/ed2k程式,接著點選ed2k的連結,如果跑出詢問關聯的視窗,記住不要使用默認的,點選其他程式,照著路徑/usr/bin/ed2k找出ed2k的程式來使用

我就是這樣成功的,用這樣的方法除了可以關聯外,連亂碼的問題也都沒了,不過如果你們再不行,我也沒法了 :em06
(網路上的我也是百試百不成,不曉得他們是怎麼搞定的...)

搞定了,谢谢兄弟了。。。 :em05


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 安装了amule,但不用使用阿
帖子发表于 : 2008-11-09 10:46 

注册: 2007-10-23 10:14
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
成功了,谢谢!!!! :em05


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 48 篇帖子 ]  前往页数 1, 2, 3, 4  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译