aMSN摄像头不显示视频

上网、浏览、聊天、下载等
回复
badfellow
帖子: 8
注册时间: 2008-10-29 20:14
送出感谢: 0
接收感谢: 0

aMSN摄像头不显示视频

#1

帖子 badfellow » 2008-11-13 21:47

aMSN摄像头不显示视频,在视频设置里找得到摄像头名称,但是“请选择频道”下拉框里是空的不可选,特请教高手怎么解决。。。非常感谢

注:我用的8.04升级到8.10的ubuntu版,原来在8.04版本是可以用的
aMsn.png
aMsn.png (11.38 KiB) 查看 1737 次
badfellow
帖子: 8
注册时间: 2008-10-29 20:14
送出感谢: 0
接收感谢: 0

Re: aMSN摄像头不显示视频

#2

帖子 badfellow » 2008-11-13 21:49

顺便说一句,Ekiga下摄像头是可以用的
badfellow
帖子: 8
注册时间: 2008-10-29 20:14
送出感谢: 0
接收感谢: 0

Re: aMSN摄像头不显示视频

#3

帖子 badfellow » 2008-11-14 19:56

哪位高手来救命阿。。。。谢谢谢谢了
badfellow
帖子: 8
注册时间: 2008-10-29 20:14
送出感谢: 0
接收感谢: 0

Re: aMSN摄像头不显示视频

#4

帖子 badfellow » 2008-11-16 22:05

还没人回复阿,呜呜。。
头像
qingliang
帖子: 114
注册时间: 2007-07-07 20:17
送出感谢: 0
接收感谢: 0
联系:

Re: aMSN摄像头不显示视频

#5

帖子 qingliang » 2008-11-18 15:23

选个频道试试 还有就是下一步的时候 调整一下亮度

还有调调摄像头的

对着光亮的地方照照 看看是否有反应 有时候 就会突然特别黑

还有就是可以在首选项中 选择多媒体设置

在视频输入 里面 选择驱动 然后测试看看
头像
yinliang108
帖子: 964
注册时间: 2005-10-01 21:38
来自: 湖南邵东流光岭
送出感谢: 0
接收感谢: 0
联系:

Re: aMSN摄像头不显示视频

#6

帖子 yinliang108 » 2008-11-18 19:35

估计也是驱动没选择对,以前默认就是正确的。
小江恩的博客
http://gann.blog.ifeng.com/
badfellow
帖子: 8
注册时间: 2008-10-29 20:14
送出感谢: 0
接收感谢: 0

Re: aMSN摄像头不显示视频

#7

帖子 badfellow » 2008-11-18 20:38

qingliang 写了:选个频道试试 还有就是下一步的时候 调整一下亮度

还有调调摄像头的

对着光亮的地方照照 看看是否有反应 有时候 就会突然特别黑

还有就是可以在首选项中 选择多媒体设置

在视频输入 里面 选择驱动 然后测试看看
驱动是正确的,你可以看到上面我的截屏图,有且只有这一个驱动,就是频道不可选。我卸载掉aMSN重新安装,仍然不成功
gisworld
帖子: 113
注册时间: 2005-04-11 22:56
送出感谢: 0
接收感谢: 0

Re: aMSN摄像头不显示视频

#8

帖子 gisworld » 2008-11-18 23:27

好像是ZC0301驱动的问题,应该在SKYPE里也有这个问题。
SKYPE可以用这个方法解决:
LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype
你试验amsn看看能不能解决。
问题的原因在这:
https://bugs.launchpad.net/ubuntu/+sour ... bug/260918
头像
qingliang
帖子: 114
注册时间: 2007-07-07 20:17
送出感谢: 0
接收感谢: 0
联系:

Re: aMSN摄像头不显示视频

#9

帖子 qingliang » 2008-11-19 18:59

intrepid 如果内核 更新了的话 应该没有问题了

skype装上 就能用 只不过颜色还是不对

摄像头换个插口试了么?

camorama安上试试

cheese安上看看 一般cheese 都不会出现问题
badfellow
帖子: 8
注册时间: 2008-10-29 20:14
送出感谢: 0
接收感谢: 0

Re: aMSN摄像头不显示视频

#10

帖子 badfellow » 2008-12-11 20:41

qingliang 写了:intrepid 如果内核 更新了的话 应该没有问题了

skype装上 就能用 只不过颜色还是不对

摄像头换个插口试了么?

camorama安上试试

cheese安上看看 一般cheese 都不会出现问题
全都试过了,还是搞不定,Skype装上颜色有问题,Cheese没问题
我都放弃了,不想重装系统了
badfellow
帖子: 8
注册时间: 2008-10-29 20:14
送出感谢: 0
接收感谢: 0

Re: aMSN摄像头不显示视频

#11

帖子 badfellow » 2009-02-19 0:05

已搞定,更新为kernel 2.6.27-12就好了
回复

回到 “因特网相关软件”