当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu8.10无法安装SKYPE(已解决)
帖子发表于 : 2008-11-28 13:36 

注册: 2008-08-18 10:00
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
我下载了SKYPE的deb包(skype-debian_2.0.0.72-1_i386)


安装提示报错:error:cannot install 'libqt4-core' skype

各位高人帮帮小弟,小弟菜鸟一个,谢谢!


最后由 ghs333 编辑于 2008-12-01 12:41,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu8.10无法安装SKYPE
帖子发表于 : 2008-11-28 16:27 
头像

注册: 2007-06-10 13:09
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
还有什么其他提示么?
因为你下载的版本Skype是基于Qt4的,可能是库的依赖上有点问题。

另外,请确保你下载的deb包是完好的。:)

顺便提一句,我也是使用的Ubuntu8.10,Skype版本和你一样,能正常安装和使用。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu8.10无法安装SKYPE
帖子发表于 : 2008-11-28 19:37 

注册: 2008-08-18 10:00
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
没有别的提示了!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu8.10无法安装SKYPE
帖子发表于 : 2008-11-28 19:46 

注册: 2007-05-06 10:12
帖子: 1994
送出感谢: 0 次
接收感谢: 0 次
那你用静态版吧...


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu8.10无法安装SKYPE
帖子发表于 : 2008-11-28 19:58 

注册: 2008-08-18 10:00
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
发现问题了,是libqt4-gui 和 libqt4-core没有,还是不对什么的,可我想在新立得里安这两个东西它又说不满足依赖!

LS的大哥,能具体点吗?我菜啊!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu8.10无法安装SKYPE
帖子发表于 : 2008-11-28 21:51 

注册: 2007-10-19 5:01
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
我的SKYPE会和系统其它软件,比如播放器抢占音频设备。只要SKYPE一打开播个电话,其它软件就没有声音了。而只要一关SKYPE就好了。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu8.10无法安装SKYPE
帖子发表于 : 2008-11-28 23:53 
头像

注册: 2007-07-07 20:17
帖子: 114
送出感谢: 0 次
接收感谢: 0 次
那是因为pulse 服务的独占问题


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu8.10无法安装SKYPE
帖子发表于 : 2008-11-29 9:54 
头像

注册: 2007-06-10 13:09
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
ghs333 写道:
发现问题了,是libqt4-gui 和 libqt4-core没有,还是不对什么的,可我想在新立得里安这两个东西它又说不满足依赖!

LS的大哥,能具体点吗?我菜啊!


正常来说,你双击.deb文件安装的时候,系统如果发现依赖库缺少的话,他会提示需要下载若干依赖库文件,点击确定即可自动安装的。
你这种情况有点奇怪。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubuntu8.10无法安装SKYPE
帖子发表于 : 2008-11-29 10:40 

注册: 2007-05-06 10:12
帖子: 1994
送出感谢: 0 次
接收感谢: 0 次
ghs333 写道:
发现问题了,是libqt4-gui 和 libqt4-core没有,还是不对什么的,可我想在新立得里安这两个东西它又说不满足依赖!

LS的大哥,能具体点吗?我菜啊!



skype有静态版的,自带qt库,所以就不用下载安装依赖包....

http://www.skype.com/go/getskype-linux-static


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ubuntu8.10无法安装SKYPE
帖子发表于 : 2008-11-30 9:51 
头像

注册: 2006-11-24 14:46
帖子: 87
地址: china
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get -f install


页首
 用户资料  
 
11 楼 
 文章标题 : Re: ubuntu8.10无法安装SKYPE
帖子发表于 : 2008-12-01 12:40 

注册: 2008-08-18 10:00
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
:em11 问题解决了,是软件源界面那几个我忘记勾了 ,勾上后依赖关系就可以安装了!
谢谢各位的帮助!


页首
 用户资料  
 
12 楼 
 文章标题 : Re: ubuntu8.10无法安装SKYPE(已解决)
帖子发表于 : 2008-12-01 12:47 
头像

注册: 2006-11-24 14:46
帖子: 87
地址: china
送出感谢: 0 次
接收感谢: 0 次
:em04
sudo apt-get -f install 就是让dpkg自动解决依赖问题的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译