gonome下能不能装eva啊????

上网、浏览、聊天、下载等
shrimpy
帖子: 40
注册时间: 2006-05-24 19:22
送出感谢: 0
接收感谢: 0

gonome下能不能装eva啊????

#1

帖子 shrimpy » 2006-06-09 8:39

gonome下能不能装eva啊????
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zhan » 2006-06-09 9:40

可以的,sudo apt-get install eva就行了,需要的包可以自动装好的。
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
fangx1980s
帖子: 37
注册时间: 2006-06-10 14:39
送出感谢: 0
接收感谢: 0

#3

帖子 fangx1980s » 2006-06-10 15:24

如果不能在eva中使用输入法,安装scim-qtimm就好了
头像
Hamtaro
帖子: 308
注册时间: 2005-04-15 5:59
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 Hamtaro » 2006-06-10 15:31

能装但是太不稳定了

我的就经常无缘无故就退出了
AMD Althon64X2 Dual Core Processor 5000+
Jetway Hammar A770
Segate SATA 160G + Segate ATA 80G
Geil DDR2-800 2048 MB
AOC2016SW 1650x1050 with Geforce 9600GT

Windows XP sp3 & ubuntu 10.10
头像
lvjinhua
帖子: 436
注册时间: 2006-02-23 14:46
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 lvjinhua » 2006-06-11 4:40

不知道有没有静态编译版本啊??
====
dubuntu-6.06-livecd-i386正式版正式完工!
====
*支持LiveCD硬盘启动
*Linux 2.6.15-23-686
*永中Office 2007
*LumaQQ+OpenQ+cycloneQQ
**N 多的编程及调试工具**
muyufan
帖子: 95
注册时间: 2006-02-14 1:50
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 muyufan » 2006-06-12 21:12

比 那个luma qq 要好


除了界面是英文的外
undersky
帖子: 14
注册时间: 2005-04-20 12:29
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 undersky » 2006-07-11 17:59

可以安装的
sudo apt-get install eva
头像
wenhacxx
帖子: 171
注册时间: 2006-05-13 14:38
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 wenhacxx » 2006-07-14 18:28

就是不稳定,经常崩溃,看了错误信息,好像和scim有关,但不知道如何解决
conquersky
帖子: 7
注册时间: 2006-06-11 16:38
送出感谢: 0
接收感谢: 0

#9

帖子 conquersky » 2006-07-25 20:48

怎么提示这个阿!!????

正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 eva


不能安装了!
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 yongyi » 2006-07-25 21:22

conquersky 写了:怎么提示这个阿!!????

正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 eva


不能安装了!
是不是源没设置好?忘了sudo apt-get update?
muyufan 写了:比 那个luma qq 要好


除了界面是英文的外
我也奇怪eva在ubuntu里头会是E文界面的,即使你系统是设为中文界面.
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#11

帖子 drivel » 2006-07-26 20:16

楼主,是gnome。不是gonome
shadkong
帖子: 7
注册时间: 2006-07-27 15:33
送出感谢: 0
接收感谢: 0

#12

帖子 shadkong » 2006-07-27 15:37

我想知道为什么我在 Ubuntu 里装上了 KDE 的中文语言包,eva 却还是英文的?
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#13

帖子 drivel » 2006-07-28 0:06

shadkong 写了:我想知道为什么我在 Ubuntu 里装上了 KDE 的中文语言包,eva 却还是英文的?
eva就没中文的
头像
sigma
帖子: 439
注册时间: 2006-06-01 22:45
来自: Fujian
送出感谢: 0
接收感谢: 0

#14

帖子 sigma » 2006-07-28 10:31

drivel 写了:
shadkong 写了:我想知道为什么我在 Ubuntu 里装上了 KDE 的中文语言包,eva 却还是英文的?
eva就没中文的
胡说,我用的就是中文的,你去linuxfans搜索下,有一个for breezy版本的,就是中文版的
被时间羁绊,被邪恶包围……空气稀薄
aBiNg
帖子: 1331
注册时间: 2006-07-09 12:22
来自: 南京
送出感谢: 0
接收感谢: 2 次

#15

帖子 aBiNg » 2006-07-31 11:12

remove scim

代码: 全选

sudo apt-get --purge remove scim
install fcitx

代码: 全选

sudo apt-get install fcitx
run fcitx

代码: 全选

fcitx
^^
回复

回到 “因特网相关软件”