你们的Firefox1.0.6能自动安装上flash插件吗?(手动安装解决)

上网、浏览、聊天、下载等
回复
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

你们的Firefox1.0.6能自动安装上flash插件吗?(手动安装解决)

#1

帖子 yongyi » 2005-08-02 15:41

RT
我的不行,总是失败,要求手动安装。

edit:手动安装也很容易的说。
上次由 yongyi 在 2005-08-05 12:58,总共编辑 1 次。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
yonsan
帖子: 887
注册时间: 2005-07-01 18:56
来自: 广州市
送出感谢: 0
接收感谢: 3 次

#2

帖子 yonsan » 2005-08-02 16:03

我的与你也一样!
I will be back!
road
帖子: 148
注册时间: 2005-04-01 15:10
来自: 浙江
送出感谢: 0
接收感谢: 0

#3

帖子 road » 2005-08-02 21:34

手动安装也很快,复制一下就可以了
afire
帖子: 73
注册时间: 2005-07-26 8:40
送出感谢: 0
接收感谢: 0

#4

帖子 afire » 2005-08-03 6:46

不装源里的官方的,自己装就可以,它那个被Ubuntu改造过了。。。。。。

这些动作有些恶心了,想换回Debian了
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 yongyi » 2005-08-03 7:32

afire 写了:不装源里的官方的,自己装就可以,它那个被Ubuntu改造过了。。。。。。

这些动作有些恶心了,想换回Debian了

例如?
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
afire
帖子: 73
注册时间: 2005-07-26 8:40
送出感谢: 0
接收感谢: 0

#6

帖子 afire » 2005-08-03 8:17

yongyi 写了:
afire 写了:不装源里的官方的,自己装就可以,它那个被Ubuntu改造过了。。。。。。

这些动作有些恶心了,想换回Debian了

例如?


列如插件不能安装。不光指flashplayer

还有种情况,就是当你从慢速的网站下载东西时,firefox有可能揨下了,就算了重新下载也不能成功,并且有时 还没下载完而下载项里就却显示OPEN。

你若不信 你自己下载安装一个 firefox 不用源的,然后比较一下。
是不是出去安全考虑 我不知道,但用linux就是为了open和free而在源你 你看不到看不到修改的说明,而且让我用着不方便。
newrider
帖子: 31
注册时间: 2005-07-24 19:22
送出感谢: 0
接收感谢: 0

#7

帖子 newrider » 2005-08-03 12:46

我是这样做得
http://www.macromedia.com/shockwave/dow ... =Netscape4
照他说的作拉
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 yongyi » 2005-08-03 13:17

afire 写了:列如插件不能安装。不光指flashplayer

还有种情况,就是当你从慢速的网站下载东西时,firefox有可能揨下了,就算了重新下载也不能成功,并且有时 还没下载完而下载项里就却显示OPEN。

你若不信 你自己下载安装一个 firefox 不用源的,然后比较一下。
是不是出去安全考虑 我不知道,但用linux就是为了open和free而在源你 你看不到看不到修改的说明,而且让我用着不方便。

我在源里还没有FF1.0.6 之前用了一阵子官方的中文版1.0.6的。感觉是官方的版本汉化得彻底些,对话框是原汁原味的;而源里的(现用)经过ubuntu修改,与GNOME接合紧密,还增加了deb搜索引擎。

再说插件。
官方的我无法从网上安装deb搜索引擎,就连yahoo的也不行。其他扩展之类(我用到的)没问题。
而源里的,本来就有deb搜索,所以没测试。其他扩展之类(我用到的)没问题。现在已装扩展:gmail notifier、flashgot,主题两个。

在方便角度来说,对我个人没影响。

其实兄弟完全是可以使用官方的版本的,正如安装opera 一样。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
hssky
帖子: 25
注册时间: 2005-08-02 18:27
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 hssky » 2005-08-03 15:16

我的可以啊,换个代理吧
一剑一江湖,
一语一春秋。
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 yongyi » 2005-08-03 15:28

吖?关代理的事?何以见得?愿闻其详。我一直没用代理上网的。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
afire
帖子: 73
注册时间: 2005-07-26 8:40
送出感谢: 0
接收感谢: 0

#11

帖子 afire » 2005-08-03 16:59

hssky 写了:我的可以啊,换个代理吧


我也没用代理啊
头像
bluebell
帖子: 264
注册时间: 2005-05-08 21:28
送出感谢: 0
接收感谢: 0

#12

帖子 bluebell » 2005-08-04 10:35

为什么不直接apt-get呢? :lol:
Ubuntu 5.10 Breezy Badger
rhwood
帖子: 148
注册时间: 2005-08-01 20:45
来自: Shanghai&Beijing
送出感谢: 0
接收感谢: 0

#13

帖子 rhwood » 2005-08-04 11:00

按照新手指南里的用源里的插件,没有出现问题,可以正常使用
zh00yi
帖子: 27
注册时间: 2005-07-29 21:06
送出感谢: 0
接收感谢: 0

#14

帖子 zh00yi » 2005-08-05 12:15

可以安装mozilla-flashplayer,也行的
回复

回到 “因特网相关软件”