当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 今天重装了8.04,可是FIREFOX显示不了FLASH了。ADOBE的插件也装了。(已经解决)
帖子发表于 : 2009-01-18 18:34 

注册: 2008-06-04 11:24
帖子: 232
送出感谢: 0 次
接收感谢: 0 次
是什么原因呢?

有没有一样的情况呢?




去ADOBE官方下载了FLASH PLAYER包,安装即解决!


最后由 myubunt_720 编辑于 2009-01-24 2:54,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 今天重装了8.04,可是FIREFOX显示不料FLASH了。ADOBE的插件也装了。
帖子发表于 : 2009-01-18 20:58 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
在浏览器地址里输入
about:plugins
看看是不是真的装上了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 今天重装了8.04,可是FIREFOX显示不料FLASH了。ADOBE的插件也装了。
帖子发表于 : 2009-01-18 23:48 

注册: 2009-01-10 20:17
帖子: 35
地址: 中国 西安
送出感谢: 0 次
接收感谢: 0 次
试一下8.10吧,很好用的。 :em01


_________________
国珍松花粉


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 今天重装了8.04,可是FIREFOX显示不料FLASH了。ADOBE的插件也装了。
帖子发表于 : 2009-01-19 2:45 

注册: 2008-06-04 11:24
帖子: 232
送出感谢: 0 次
接收感谢: 0 次
江山如画 写道:
试一下8.10吧,很好用的。 :em01



8.10也是一样的情况,今天我都试过了。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 今天重装了8.04,可是FIREFOX显示不料FLASH了。ADOBE的插件也装了。
帖子发表于 : 2009-01-19 12:07 

注册: 2008-10-22 0:33
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
重装ff貌似能解决。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 今天重装了8.04,可是FIREFOX显示不料FLASH了。ADOBE的插件也装了。
帖子发表于 : 2009-01-22 19:52 
头像

注册: 2007-12-03 9:54
帖子: 943
送出感谢: 0 次
接收感谢: 0 次
我也遇到一样的情况。epiphany没问题。插件安装上了没问题about:plugins看过了


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 今天重装了8.04,可是FIREFOX显示不料FLASH了。ADOBE的插件也装了。
帖子发表于 : 2009-01-22 22:22 
头像

注册: 2008-12-16 14:01
帖子: 1080
地址: 漂在江湖
送出感谢: 12
接收感谢: 13
8.10没有问题,可以正常安装,但是8.04也有同样的问题,我安装了3次,都是没有问题的,但是还是
无法看到FLASH,显示的页面开天窗!有about:plugins查看,竟然没有安装!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 今天重装了8.04,可是FIREFOX显示不料FLASH了。ADOBE的插件也装了。
帖子发表于 : 2009-01-23 13:48 

注册: 2009-01-23 11:07
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的也是,flash显示不了,Shockwave Flash已经安装好了,而且已经启用了。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 今天重装了8.04,可是FIREFOX显示不料FLASH了。ADOBE的插件也装了。
帖子发表于 : 2009-01-24 2:51 

注册: 2008-06-04 11:24
帖子: 232
送出感谢: 0 次
接收感谢: 0 次
天呐!
什么都不需要重装!源里的坏掉了!8.04和8.10都一样!

去ADOBE官方网站下载flash player安装即可! :em11


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 今天重装了8.04,可是FIREFOX显示不了FLASH了。ADOBE的插件也装了。(已经解决)
帖子发表于 : 2009-01-24 17:22 

注册: 2009-01-24 14:29
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我也出现了同样的问题,flash不显示,我去ADOBE官方下载了install_flash_player_10_linux.deb软件包,但是在安装时,却装不上。显示如下:
软件包:linuxqq
状态:Error:Wrong architecture 'i386'
QQ - The most popular free instant messaging program in China.
* Chat with more than 590,000,000 people all over the world.
* Free to download or distribute absolutely.


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 今天重装了8.04,可是FIREFOX显示不料FLASH了。ADOBE的插件也装了。
帖子发表于 : 2009-01-31 14:46 
头像

注册: 2008-12-16 14:01
帖子: 1080
地址: 漂在江湖
送出感谢: 12
接收感谢: 13
myubunt_720 写道:
天呐!
什么都不需要重装!源里的坏掉了!8.04和8.10都一样!

去ADOBE官方网站下载flash player安装即可! :em11


但是我到Adobe官方网站下载的文件,安装后还是无法显示,安装很顺利,没有错误提示!why?


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 今天重装了8.04,可是FIREFOX显示不了FLASH了。ADOBE的插件也装了。(已经解决)
帖子发表于 : 2009-02-17 20:13 
头像

注册: 2007-07-06 11:56
帖子: 460
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
楼主,你是怎么解决的阿??求教了!!!
我下载了官方的都解决不了


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 今天重装了8.04,可是FIREFOX显示不了FLASH了。ADOBE的插件也装了。(已经解决)
帖子发表于 : 2009-02-17 20:59 
头像

注册: 2007-07-06 11:56
帖子: 460
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
上次下载官方deb成功了,这次失败了,不知道怎么回事。
firefox的plugins的文件夹在哪里我都不知道。
我看了deb包包含文件,里面有:
代码:
usr/lib/mozilla/
usr/lib/mozilla/plugins/
usr/lib/firefox/
usr/lib/firefox/plugins/

我安装成功的那台电脑里面,看了这几个文件夹,
里面的确有flashplugin-alternative.so这个文件,而且貌似是一个指向/etc/alternatives/mozilla-flashplugin的链结,而/etc/alternatives/mozilla-flashplugin又是一个指向usr/lib/adobe-flashplugin/libflashplayer.so的链接。而我输入about:plugins,看里面的shockwave flash的文件也是libflashplayer.so。确信是这个文件了。
但是我把usr/lib/mozilla/plugins/和usr/lib/firefox/plugins/上面的flashplugin-alternative.so删除以后,flash还是可以正常使用的。难道插件文件夹不是那个吗???
另外,usr/lib文件夹下面还有一个firefox-3.0.6这个文件夹,里面的plugins貌似是空的?


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 今天重装了8.04,可是FIREFOX显示不了FLASH了。ADOBE的插件也装了。(已经解决)
帖子发表于 : 2009-02-22 22:08 

注册: 2008-12-01 0:01
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
myubunt_720 写道:
是什么原因呢?

有没有一样的情况呢?




去ADOBE官方下载了FLASH PLAYER包,安装即解决!



另外有一种情况是FireFox手动成功安装了AdobeFlash也不能播放网页flash。这是因为系统缺陷引起。
解决办法是升级系统到最新(sudo apt-get upgrade),不是指升级ubuntu发行版本。
然后再手动安装从adobe下载的插件.deb就可以了。
参考:https://bugs.launchpad.net/ubuntu/+source/flashplugin-nonfree/+bug/173890


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 今天重装了8.04,可是FIREFOX显示不了FLASH了。ADOBE的插件也装了。(已经解决)
帖子发表于 : 2009-03-04 18:07 

注册: 2007-05-06 14:34
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
同上 我也是出现一样的问题 装官方的装了3次都没有看到。装其他的好像叫GNOSH的可以看FLASH。
可是那个版本,我看插件是8.0 R99,我上土豆的时候又提示要10.X
我就把官方的 cp /usr/lib/adobe-flashplugin/libflashplayer.so /usr/lib/firefox-3.0.6/plugins/
插件里面终于可以看到个 FLASH 10.0 R22,可以却无法播放。。。 :em20

很神奇,我想把所以FLASH插件卸载了,结果发现又突然能用了。。。意思说只要复制那个文件到PLUGINS就可以用? :em48


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译