今天重装了8.04,可是FIREFOX显示不了FLASH了。ADOBE的插件也装了。(已经解决)

上网、浏览、聊天、下载等
回复
myubunt_720
帖子: 232
注册时间: 2008-06-04 11:24
送出感谢: 0
接收感谢: 0

今天重装了8.04,可是FIREFOX显示不了FLASH了。ADOBE的插件也装了。(已经解决)

#1

帖子 myubunt_720 » 2009-01-18 18:34

是什么原因呢?

有没有一样的情况呢?




去ADOBE官方下载了FLASH PLAYER包,安装即解决!
上次由 myubunt_720 在 2009-01-24 2:54,总共编辑 2 次。
头像
lerosua
论坛版主
帖子: 8455
注册时间: 2007-11-29 9:41
送出感谢: 0
接收感谢: 0
联系:

Re: 今天重装了8.04,可是FIREFOX显示不料FLASH了。ADOBE的插件也装了。

#2

帖子 lerosua » 2009-01-18 20:58

在浏览器地址里输入
about:plugins
看看是不是真的装上了
江山如画
帖子: 35
注册时间: 2009-01-10 20:17
来自: 中国 西安
送出感谢: 0
接收感谢: 0
联系:

Re: 今天重装了8.04,可是FIREFOX显示不料FLASH了。ADOBE的插件也装了。

#3

帖子 江山如画 » 2009-01-18 23:48

试一下8.10吧,很好用的。 :em01
myubunt_720
帖子: 232
注册时间: 2008-06-04 11:24
送出感谢: 0
接收感谢: 0

Re: 今天重装了8.04,可是FIREFOX显示不料FLASH了。ADOBE的插件也装了。

#4

帖子 myubunt_720 » 2009-01-19 2:45

江山如画 写了:试一下8.10吧,很好用的。 :em01

8.10也是一样的情况,今天我都试过了。
wsey
帖子: 16
注册时间: 2008-10-22 0:33
送出感谢: 0
接收感谢: 0

Re: 今天重装了8.04,可是FIREFOX显示不料FLASH了。ADOBE的插件也装了。

#5

帖子 wsey » 2009-01-19 12:07

重装ff貌似能解决。
头像
aric286
帖子: 943
注册时间: 2007-12-03 9:54
送出感谢: 0
接收感谢: 0
联系:

Re: 今天重装了8.04,可是FIREFOX显示不料FLASH了。ADOBE的插件也装了。

#6

帖子 aric286 » 2009-01-22 19:52

我也遇到一样的情况。epiphany没问题。插件安装上了没问题about:plugins看过了
头像
男菜鸟
帖子: 1180
注册时间: 2008-12-16 14:01
来自: 漂在江湖
送出感谢: 14 次
接收感谢: 15 次

Re: 今天重装了8.04,可是FIREFOX显示不料FLASH了。ADOBE的插件也装了。

#7

帖子 男菜鸟 » 2009-01-22 22:22

8.10没有问题,可以正常安装,但是8.04也有同样的问题,我安装了3次,都是没有问题的,但是还是
无法看到FLASH,显示的页面开天窗!有about:plugins查看,竟然没有安装!
lly0
帖子: 1
注册时间: 2009-01-23 11:07
送出感谢: 0
接收感谢: 0

Re: 今天重装了8.04,可是FIREFOX显示不料FLASH了。ADOBE的插件也装了。

#8

帖子 lly0 » 2009-01-23 13:48

我的也是,flash显示不了,Shockwave Flash已经安装好了,而且已经启用了。
myubunt_720
帖子: 232
注册时间: 2008-06-04 11:24
送出感谢: 0
接收感谢: 0

Re: 今天重装了8.04,可是FIREFOX显示不料FLASH了。ADOBE的插件也装了。

#9

帖子 myubunt_720 » 2009-01-24 2:51

天呐!
什么都不需要重装!源里的坏掉了!8.04和8.10都一样!

去ADOBE官方网站下载flash player安装即可! :em11
jack_gjs1204
帖子: 10
注册时间: 2009-01-24 14:29
送出感谢: 0
接收感谢: 0

Re: 今天重装了8.04,可是FIREFOX显示不了FLASH了。ADOBE的插件也装了。(已经解决)

#10

帖子 jack_gjs1204 » 2009-01-24 17:22

我也出现了同样的问题,flash不显示,我去ADOBE官方下载了install_flash_player_10_linux.deb软件包,但是在安装时,却装不上。显示如下:
软件包:linuxqq
状态:Error:Wrong architecture 'i386'
QQ - The most popular free instant messaging program in China.
* Chat with more than 590,000,000 people all over the world.
* Free to download or distribute absolutely.
头像
男菜鸟
帖子: 1180
注册时间: 2008-12-16 14:01
来自: 漂在江湖
送出感谢: 14 次
接收感谢: 15 次

Re: 今天重装了8.04,可是FIREFOX显示不料FLASH了。ADOBE的插件也装了。

#11

帖子 男菜鸟 » 2009-01-31 14:46

myubunt_720 写了:天呐!
什么都不需要重装!源里的坏掉了!8.04和8.10都一样!

去ADOBE官方网站下载flash player安装即可! :em11
但是我到Adobe官方网站下载的文件,安装后还是无法显示,安装很顺利,没有错误提示!why?
头像
hikui
帖子: 460
注册时间: 2007-07-06 11:56
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

Re: 今天重装了8.04,可是FIREFOX显示不了FLASH了。ADOBE的插件也装了。(已经解决)

#12

帖子 hikui » 2009-02-17 20:13

楼主,你是怎么解决的阿??求教了!!!
我下载了官方的都解决不了
头像
hikui
帖子: 460
注册时间: 2007-07-06 11:56
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

Re: 今天重装了8.04,可是FIREFOX显示不了FLASH了。ADOBE的插件也装了。(已经解决)

#13

帖子 hikui » 2009-02-17 20:59

上次下载官方deb成功了,这次失败了,不知道怎么回事。
firefox的plugins的文件夹在哪里我都不知道。
我看了deb包包含文件,里面有:

代码: 全选

usr/lib/mozilla/
usr/lib/mozilla/plugins/
usr/lib/firefox/
usr/lib/firefox/plugins/
我安装成功的那台电脑里面,看了这几个文件夹,
里面的确有flashplugin-alternative.so这个文件,而且貌似是一个指向/etc/alternatives/mozilla-flashplugin的链结,而/etc/alternatives/mozilla-flashplugin又是一个指向usr/lib/adobe-flashplugin/libflashplayer.so的链接。而我输入about:plugins,看里面的shockwave flash的文件也是libflashplayer.so。确信是这个文件了。
但是我把usr/lib/mozilla/plugins/和usr/lib/firefox/plugins/上面的flashplugin-alternative.so删除以后,flash还是可以正常使用的。难道插件文件夹不是那个吗???
另外,usr/lib文件夹下面还有一个firefox-3.0.6这个文件夹,里面的plugins貌似是空的?
heavystorm
帖子: 10
注册时间: 2008-12-01 0:01
送出感谢: 0
接收感谢: 0

Re: 今天重装了8.04,可是FIREFOX显示不了FLASH了。ADOBE的插件也装了。(已经解决)

#14

帖子 heavystorm » 2009-02-22 22:08

myubunt_720 写了:是什么原因呢?

有没有一样的情况呢?




去ADOBE官方下载了FLASH PLAYER包,安装即解决!

另外有一种情况是FireFox手动成功安装了AdobeFlash也不能播放网页flash。这是因为系统缺陷引起。
解决办法是升级系统到最新(sudo apt-get upgrade),不是指升级ubuntu发行版本。
然后再手动安装从adobe下载的插件.deb就可以了。
参考:https://bugs.launchpad.net/ubuntu/+sour ... bug/173890
yebailin
帖子: 36
注册时间: 2007-05-06 14:34
送出感谢: 0
接收感谢: 0

Re: 今天重装了8.04,可是FIREFOX显示不了FLASH了。ADOBE的插件也装了。(已经解决)

#15

帖子 yebailin » 2009-03-04 18:07

同上 我也是出现一样的问题 装官方的装了3次都没有看到。装其他的好像叫GNOSH的可以看FLASH。
可是那个版本,我看插件是8.0 R99,我上土豆的时候又提示要10.X
我就把官方的 cp /usr/lib/adobe-flashplugin/libflashplayer.so /usr/lib/firefox-3.0.6/plugins/
插件里面终于可以看到个 FLASH 10.0 R22,可以却无法播放。。。 :em20

很神奇,我想把所以FLASH插件卸载了,结果发现又突然能用了。。。意思说只要复制那个文件到PLUGINS就可以用? :em48
回复

回到 “因特网相关软件”