LumaQQ 安装成功

上网、浏览、聊天、下载等
回复
hansenwang
帖子: 3
注册时间: 2006-06-11 9:58
送出感谢: 0
接收感谢: 0

LumaQQ 安装成功

#1

帖子 hansenwang » 2006-06-22 16:17

我用了论坛里的做法安装LUMAQQ,成功安装,可是运行一下就没动静了,咨询了一下高人,原来是下载LUMAQQ的版本有问题,要安装文件名为:2005-linux_gtk2_x86_with_jre.tar.gz和lumaqq_2005_patch_2006.02.02.15.00.zip,直接安装,原来安装的不用删除,运行成功。
我有着两个文件
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-06-22 16:37

不是lumaqq的版本问题,是你的java版本不对.lumaqq需要1.5的java.

你之前下载的是不包含java运行时的.你后来下载的是包含java运行时的.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
yangxinxin
帖子: 42
注册时间: 2006-06-26 12:49
送出感谢: 0
接收感谢: 0

哪儿有详细的安装 java 和 Lumaqq 的详细说明的?

#3

帖子 yangxinxin » 2006-06-30 14:49

谢谢!
yangxinxin
帖子: 42
注册时间: 2006-06-26 12:49
送出感谢: 0
接收感谢: 0

#4

帖子 yangxinxin » 2006-06-30 15:07

哪儿有详细的安装 java 和 Lumaqq 的详细说明的?
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2006-06-30 15:29

wiki中的快速设置指南里面有. 建议养成多看wiki里面的文章的好习惯,里面的文章都是前人的智力结晶.

http://wiki.ubuntu.org.cn/%E5%BF%AB%E9% ... 7%E5%8D%97
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
landear
帖子: 2
注册时间: 2006-07-07 2:31
送出感谢: 0
接收感谢: 0

搞定

#6

帖子 landear » 2006-07-08 16:25

按楼主的方法搞定,原来是版本的问题 :lol:
回复

回到 “因特网相关软件”