当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 8.10 下安装vnc4server 出现错误,请帮忙!!!
帖子发表于 : 2009-02-11 8:37 

注册: 2008-07-21 22:22
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
You will require a password to access your desktops.

vncpasswd: error while loading shared libraries: libstdc++-libc6.2-2.so.3: cannot open shared object file: No such file or directory


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu 8.10 下安装vnc4server 出现错误,请帮忙!!!
帖子发表于 : 2009-02-11 8:47 

注册: 2008-07-21 22:22
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
jacky@jackycong:/usr/lib$ sudo ln -s libstdc++.so.6 libstdc++-libc6.2-2.so.3

建立软连接后,出现其他错误。


jacky@jackycong:/usr/lib$ sudo vnc4server

You will require a password to access your desktops.

vncpasswd: symbol lookup error: vncpasswd: undefined symbol: __builtin_vec_new
jacky@jackycong:/usr/lib$


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu 8.10 下安装vnc4server 出现错误,请帮忙!!!
帖子发表于 : 2009-11-15 13:53 

注册: 2009-11-14 4:27
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
没有答案~~
同问~~


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu 8.10 下安装vnc4server 出现错误,请帮忙!!!
帖子发表于 : 2010-02-26 16:39 

注册: 2008-11-06 11:55
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
同问!!!很莫名!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译