当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为什么我按Evolution官方的设置还是收不到信?[已经解决]
帖子发表于 : 2009-02-22 16:28 
头像

注册: 2007-04-13 18:11
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
已经解决,可能是网络的原因,晚上能收到了.
能发信不能收信。以下是我的环境和按照官方的配置方法。

[Environment]
OS:Ubuntu 8.10
Network:ADSL
Software:Evolution
Server:Gmail.com
*********************************************************************
How can I access my GMail POP account?

NOTE: You must first login using gmail.com, click Settings, then Forwarding and POP, then enable POP.

Incoming Server

* Server Type: POP
* Server: pop.gmail.com (optional: use pop.gmail.com:995 to specify the port)
* Username: username@gmail.com (your entire e-mail address, including the @gmail.com suffix)
* Use Secure Connection: SSL encryption

Outgoing Server

* Server Type: SMTP
* Server: smtp.gmail.com
* Server requires authentication: yes
* Use Secure Connection: TLS encryption
* Type: PLAIN
* Username: username@gmail.com (your entire e-mail address, including the @gmail.com suffix)

* NOTE: You might find that if you already have email in your out box, your account settings will not apply to those. If this is the case, compose a new email and delete the ones in your out box.


最后由 ttaix 编辑于 2009-02-23 0:58,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 为什么我按Evolution官方的设置还是收不到信?
帖子发表于 : 2009-02-22 17:27 
头像

注册: 2009-01-23 13:35
帖子: 88
地址: 武汉
送出感谢: 0 次
接收感谢: 0 次
你还要在gmail的设置里面的“转发和 POP/IMAP“里启用pop :em11


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 为什么我按Evolution官方的设置还是收不到信?
帖子发表于 : 2009-02-22 21:04 
头像

注册: 2007-04-13 18:11
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
wuqi 写道:
你还要在gmail的设置里面的“转发和 POP/IMAP“里启用pop :em11

设置了阿,一开始就设置了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Exabot [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译