lumaqq 的bug

上网、浏览、聊天、下载等
回复
crucian
帖子: 14
注册时间: 2005-03-27 22:59
送出感谢: 0
接收感谢: 0

lumaqq 的bug

#1

帖子 crucian » 2005-04-13 9:25

lumaqq最新的path(4.12)安装后无法使用,
crucian
帖子: 14
注册时间: 2005-03-27 22:59
送出感谢: 0
接收感谢: 0

#2

帖子 crucian » 2005-04-13 9:25

:roll:
冰封尘
帖子: 162
注册时间: 2005-04-09 7:23
来自: 云南
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 冰封尘 » 2005-04-13 11:25

楼主是怎么装lumaqq 的
建议不要用apt-get 装
自己下回来直接可以用的那种类。
我是自己下回来直接用的。 没出过什么问题
crucian
帖子: 14
注册时间: 2005-03-27 22:59
送出感谢: 0
接收感谢: 0

#4

帖子 crucian » 2005-04-13 14:31

我是下载而后安装的。然后安装了最新插件就不行了,一闪过
hardychow
帖子: 14
注册时间: 2005-04-12 20:06
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 hardychow » 2005-04-13 20:35

crucian 写了:我是下载而后安装的。然后安装了最新插件就不行了,一闪过


我也是同样的问题,用apt安装后可以正常使用,但是用了Patch后就不能正常使用了,现在还是只有用老的,哪位如果之道解决办法的话请告之。
冰封尘
帖子: 162
注册时间: 2005-04-09 7:23
来自: 云南
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 冰封尘 » 2005-04-13 22:13

我也是这样装的丫 我装了PATH 还是可以用
crucian
帖子: 14
注册时间: 2005-03-27 22:59
送出感谢: 0
接收感谢: 0

#7

帖子 crucian » 2005-04-14 9:35

肯定是某个升级包有问题
crucian
帖子: 14
注册时间: 2005-03-27 22:59
送出感谢: 0
接收感谢: 0

#8

帖子 crucian » 2005-04-14 14:24

已经解决了。原来是apt的lumaqq都是2003版,而patch最新的又是针对2004的,二者不能混用。
crucian
帖子: 14
注册时间: 2005-03-27 22:59
送出感谢: 0
接收感谢: 0

#9

帖子 crucian » 2005-04-14 14:27

解决办法:apt-get remove lumaqq,然后到http://lumaqq.linuxsir.org/main/?q=下载2004版安装。然后打补丁即可。
hardychow
帖子: 14
注册时间: 2005-04-12 20:06
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 hardychow » 2005-04-16 17:02

就是用这个方法就可以了,下载tar.gz包,然后
sudo tar zxvf ***.gz
生成LumaQQ目录,然后修改目录的属性为744,目录里面的文件和目录也要设置为755
然后就是升级,rar e 解压出来的拷贝到LumaQQ下的lib里面~
再用MenuEditor就可以了~
回复

回到 “因特网相关软件”