如何安装evolution2.26?

上网、浏览、聊天、下载等
回复
jioke
帖子: 18
注册时间: 2008-11-04 20:52
送出感谢: 0
接收感谢: 0

如何安装evolution2.26?

#1

帖子 jioke » 2009-03-24 21:38

我下了2.26的版本,但是安装 的时候要求安装一些库文件。

Requested 'libebook-1.2 >= 2.26.0' but version of libebook is 2.24.3
Requested 'libecal-1.2 >= 2.26.0' but version of libecal is 2.24.3
Requested 'libedataserver-1.2 >= 2.26.0' but version of libedataserver is 2.24.3
Requested 'libedataserverui-1.2 >= 2.26.0' but version of libedataserverui is 2.24.3
Requested 'libegroupwise-1.2 >= 2.26.0' but version of libegroupwise is 2.24.3
Requested 'libebackend-1.2 >= 2.26.0' but version of libebackend is 2.24.3
Requested 'libgdata-1.2 >= 2.26.0' but version of libgdata is 2.24.3
Requested 'libgdata-google-1.2 >= 2.26.0' but version of libgdata-google is 2.24.3

可是我用apt-get install只能安装上述最新的版本是2。24。3,如何解决?
jioke
帖子: 18
注册时间: 2008-11-04 20:52
送出感谢: 0
接收感谢: 0

Re: 如何安装evolution2.26?

#2

帖子 jioke » 2009-03-24 22:14

看来在ubuntu里面gnome与evolution集成度相当高。无法升级evolution,一旦卸载连gnome也卸了。晕了。
头像
hubert_star
论坛版主
帖子: 5372
注册时间: 2007-10-29 22:12
系统: OSX 10.9 + Ub 1304
来自: 江苏南京
送出感谢: 0
接收感谢: 5 次

Re: 如何安装evolution2.26?

#3

帖子 hubert_star » 2009-03-24 22:40

evolution本身就是gnome套件的一部分
佛经说,人有八苦: 生、老、病、死、求不得、怨憎、爱别离、五阴盛 故我苦!
圣经说,人有七罪: 饕餮、贪婪、懒惰、淫欲、傲慢、嫉妒和暴怒  故我有罪!

我这篇帖子里面没有任何攻击我们伟大的中华人民共和国政府和任劳任怨的人民公仆(和本论坛高素质的版主)的文字和含义;

特此声明!

有些事,我们明知道是错的,也要去坚持,因为不甘心;有些人,我们明知道是爱的,也要去放弃,因为没结局;有时候,我们明知道没路了,却还在前行,因为习惯了。

欢迎来我的新浪微博@me
回复

回到 “因特网相关软件”