网银兼容firefox问题

上网、浏览、聊天、下载等
回复
头像
rapistor
帖子: 1982
注册时间: 2009-01-19 15:09
送出感谢: 4 次
接收感谢: 8 次

网银兼容firefox问题

#1

帖子 rapistor » 2009-03-25 21:41

刚看到一个消息,说网银不兼容FF是因为IE6不遵守W3C标准。
现在新的IE8发布了,听说是遵守了W3C标准。
FF也是遵守W3C标准的。
现在网银不支持IE8,这就迫使中国的银行开发新的插件以支持新的IE8。
这样,理论上新的网银插件也可以在FF使用了。
是不是这么回事呢?
请高人解答。
坚守在linux的天堂!
头像
wangdu2002
帖子: 13284
注册时间: 2008-12-13 19:39
来自: 物华天宝人杰地灵
送出感谢: 1 次
接收感谢: 6 次

Re: 网银兼容firefox问题

#2

帖子 wangdu2002 » 2009-03-25 21:43

不可以的,IE的核心和FF之类的不同,而且微软不开源其实现。当然,原生的不行,Wine也许可以。 :em09
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: 网银兼容firefox问题

#3

帖子 luojie-dune » 2009-03-25 21:50

iE8兼容老的
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
rapistor
帖子: 1982
注册时间: 2009-01-19 15:09
送出感谢: 4 次
接收感谢: 8 次

Re: 网银兼容firefox问题

#4

帖子 rapistor » 2009-03-25 22:49

不是说有jAVA插件吗?可以跨平台使用的啊?
有谁知道浦发使用什么插件吗?不是支持非IE浏览器吗?
坚守在linux的天堂!
头像
wangdu2002
帖子: 13284
注册时间: 2008-12-13 19:39
来自: 物华天宝人杰地灵
送出感谢: 1 次
接收感谢: 6 次

Re: 网银兼容firefox问题

#5

帖子 wangdu2002 » 2009-03-25 23:08

luojie-dune 写了:iE8兼容老的
不完全兼容的,微软自己在网站上公布了一大堆不兼容IE8的网站,在中国,大把的网站,实则是IE6only! :em09
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!
回复

回到 “因特网相关软件”