当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请各位大侠帮忙,安装LUMAQQ调用JAVA遇到的问题(在线等)
帖子发表于 : 2009-04-11 11:58 

注册: 2008-11-09 14:05
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
因为不喜欢QQ FOR LINUX,于是决定安装LUMAQQ,之前在XP里用过觉得不错。但在UBUNTU里需要安装JAVA,安装的过程中出现一个类似DOS一样的蓝色的框(不知道LINUX里怎么截屏),文字如下:

正在设定SUN-JAVA5-JRE

Operation system distributor license for Java v1.1(DLJ)
Operation system distributor license for Java version 1.1(DJL)

SUN MICTROSYSSTEMS, INC,("SUN") IS WILLING TO LISCESE THE JAVA PLATFORM
STANDARD EDITION DEVELOPMENT KIT("JDK" - THE "SOFTWARE" )TO YOU ONLY UPON THE CONDITION THAT OU ACCEPT ALL OF THE TERMS CONTAINED IN THIS LICENSE AGREAMENT(THAT "AGREEMENT").PLEASE READ THE AGREEMENT CAREFULLY.BY INSTALLING,USING,OR DISTRIBUTING THIS SOFTWARE, YOU ACCEPT ALL OF THE TERMS OF THE AGREEMENT.

1. DEFINITIONS."SOFTWARE"means ths code indentified above in binary form, any other machine readable materials including, but not limited to,libraries, source files,header files,and data files)


然后终端就像不动了,里面的确定也点不了,不知道有没有人出现过和我一样的问题?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译