当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 有关摄像头的问题
帖子发表于 : 2009-04-12 0:22 
头像

注册: 2009-02-16 16:05
帖子: 267
送出感谢: 0 次
接收感谢: 0 次
我用cheese摄像头ok,用camorama显示找不到摄像头。。。

用amsn也显示找不到摄像头,这是为什么,有什么办法可以解决嘛?


_________________
i will spread my wings and i will learn how to fly.
i will do what it takes till i touch the sky.
make a wish, take a chance, make a change, and break away


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 有关摄像头的问题
帖子发表于 : 2009-04-16 12:04 

注册: 2008-11-21 21:04
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
我的倒是用cheese不行,没用过camorama.
用cheese时,以前在opensuse下面窗口不会关闭,就是一直显示雪花;这次在Ubuntu中一启动,还不到3秒就自动关闭。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 有关摄像头的问题
帖子发表于 : 2009-04-16 13:52 
头像

注册: 2007-06-13 15:57
帖子: 12566
地址: 在他乡
送出感谢: 50
接收感谢: 87
我的摄像头也是茄子能认出来,而skype则认不出来


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 有关摄像头的问题
帖子发表于 : 2009-04-30 23:01 

注册: 2008-02-19 22:20
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
我的则是CAMORAMA可以,但CHEESE不行。而且我用了gstream那个测试了一下完全正常。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 有关摄像头的问题
帖子发表于 : 2009-05-01 9:05 
头像

注册: 2008-12-07 20:47
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
不少摄像头是用v4l驱动的,X启动时可能并没有自动加载该驱动。可以在程序启动时手动加载该驱动:
LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so cheese

可以编辑xorg.conf把v4l驱动添加到X启动环境中。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 有关摄像头的问题
帖子发表于 : 2009-10-22 1:54 
头像

注册: 2009-02-16 16:05
帖子: 267
送出感谢: 0 次
接收感谢: 0 次
:em20 太复杂了,我觉得我不太可能搞懂。。。


_________________
i will spread my wings and i will learn how to fly.
i will do what it takes till i touch the sky.
make a wish, take a chance, make a change, and break away


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译