当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 9.04 firefox 3.0 bug?
帖子发表于 : 2009-04-25 15:01 

注册: 2005-12-18 13:21
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
更新了一下Firefox之后,浏览器无休止地提示“Your browser has been updated and needs to be restarted.” 重启之后也无济于事,bug?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 9.04 firefox 3.0 bug?
帖子发表于 : 2009-04-25 15:06 
头像

注册: 2009-04-25 14:41
帖子: 43
地址: Shanghai,China
系统: Ubuntu 12.04
送出感谢: 0 次
接收感谢: 0 次
:em06 :em20


_________________
oh yeah


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 9.04 firefox 3.0 bug?
帖子发表于 : 2009-04-25 15:27 
头像

注册: 2007-10-23 12:54
帖子: 1687
送出感谢: 0 次
接收感谢: 12
很多人出错是 bug,一个人出错是 rp 问题。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 9.04 firefox 3.0 bug?
帖子发表于 : 2009-04-25 16:47 
头像

注册: 2008-12-07 19:43
帖子: 317
地址: 江苏盐城亭湖区
系统: ubuntu14.10
送出感谢: 0 次
接收感谢: 0 次
更新到309后,FLASH多的页面卡。


_________________
Ubuntu14.10 + Firefox + Gimp


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 9.04 firefox 3.0 bug?
帖子发表于 : 2009-04-25 16:52 

注册: 2008-11-11 17:13
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
用 opera吧 感觉比它好用多了 而且对网页的兼容也好 字体也漂亮


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 9.04 firefox 3.0 bug?
帖子发表于 : 2009-04-25 22:13 

注册: 2005-12-18 13:21
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
AutoXBC 写道:
很多人出错是 bug,一个人出错是 rp 问题。


谢谢你怀疑我的人品,看来有很多人有rp问题,详见:

https://bugs.launchpad.net/ubuntu/+sour ... bug/289365


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 9.04 firefox 3.0 bug?
帖子发表于 : 2009-04-26 0:12 
头像

注册: 2007-10-23 12:54
帖子: 1687
送出感谢: 0 次
接收感谢: 12
有人提交也不一定是 bug,可能只是小故障可以手动解决。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 9.04 firefox 3.0 bug?
帖子发表于 : 2009-04-26 1:18 

注册: 2008-11-05 13:11
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我也出现这个问题 改用 opera 了


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 9.04 firefox 3.0 bug?
帖子发表于 : 2009-04-26 8:54 

注册: 2005-12-18 13:21
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
febray 写道:
我也出现这个问题 改用 opera 了


:em11 我用的英文的系统,opera下面是仿宋。总是搞不懂opera的字体设置。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 9.04 firefox 3.0 bug?
帖子发表于 : 2009-04-26 8:55 

注册: 2005-12-18 13:21
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
AutoXBC 写道:
有人提交也不一定是 bug,可能只是小故障可以手动解决。


我也没有说一定是bug,所以在bug后面打了问号。如果您知道怎么解决可否分享?


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 9.04 firefox 3.0 bug?
帖子发表于 : 2009-04-26 9:18 
头像

注册: 2007-10-23 12:54
帖子: 1687
送出感谢: 0 次
接收感谢: 12
应该是升级过程中在 ~/.mozilla 添加一个文件做标记,在非正常重启或其他操作中这个标记没有清除,细节就不知道了,那个 bug 反馈页面有一些讨论。

也可以试试 Opera,字体也不难设置,中文社区有完整的教程。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 9.04 firefox 3.0 bug?
帖子发表于 : 2009-04-26 21:34 
头像

注册: 2007-07-16 19:43
帖子: 1362
地址: tangshan
送出感谢: 0 次
接收感谢: 0 次
老提示更新 重启 哎


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 9.04 firefox 3.0 bug?
帖子发表于 : 2009-05-01 16:35 

注册: 2008-06-09 15:23
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
到新立得里找到firefox3标记一下重新安装,然后应用一下就可以了。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 9.04 firefox 3.0 bug?
帖子发表于 : 2009-05-11 13:07 

注册: 2007-06-18 21:08
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
我也出现了一样的问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译