当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : scim快捷键和opera冲突
帖子发表于 : 2009-05-03 23:17 

注册: 2008-05-03 6:05
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
一用ctrl和空格切换输入法,opera就新打开主页,在快捷键设置里翻了个遍没找到设置的地方。。。
请问有人知道么?多谢啊


页首
 用户资料  
 
2 楼 
 文章标题 : Re: scim快捷键和opera冲突
帖子发表于 : 2009-05-03 23:21 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
啥版本?

很久以前有这事

在就是输入法没装全

用这扫一遍

代码:
sudo aptitude install scim scim-pinyin scim-tables-zh im-switch scim-qtimm scim-bridge scim-bridge-client-gtk scim-bridge-client-qt scim-bridge-agent


页首
 用户资料  
 
3 楼 
 文章标题 : Re: scim快捷键和opera冲突
帖子发表于 : 2009-05-03 23:31 

注册: 2008-05-03 6:05
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
呵呵,是opera9.64+ubuntu9.04
scim扫过了问题依旧。。。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: scim快捷键和opera冲突
帖子发表于 : 2009-05-04 1:02 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
bluesaz 写道:
呵呵,是opera9.64+ubuntu9.04
scim扫过了问题依旧。。。


咄咄怪事,都让你们赶上了

你别是用的静态版,我用的是gcc4.qt3

就是在e文local环境也光标跟随自如,压根没啥冲突

:em20


页首
 用户资料  
 
5 楼 
 文章标题 : Re: scim快捷键和opera冲突
帖子发表于 : 2009-05-04 1:59 
头像

注册: 2007-10-18 19:57
帖子: 190
送出感谢: 0 次
接收感谢: 0 次
Opera快捷键修改:Tools -> Preferences... -> Advanced -> Shortcuts -> Edit... -> 搜索 "space"或相关关键字就可以找到快捷键了。

如果修改快捷键后仍旧scim无效,接者做下面的。

用你喜欢的编辑器打开/usr/bin/opera,在两行注释后加入第三行如下代码:
代码:
export QT_IM_MODULE=scim

保存,退出。

重启Opera


_________________
ACER TM3220 | XP Pro & Ubuntu Hardy --------
Intel M 740 1.73 Ghz | 14.1" WXGA TFT LCD 1280x800
ATI Mobility Radeon X700 PCI EX/64MB VRAM
80 GB HDD & 802.11 b/g wireless LAN


页首
 用户资料  
 
6 楼 
 文章标题 : Re: scim快捷键和opera冲突
帖子发表于 : 2009-05-04 8:58 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
我可记得ctrl+space是反向翻页。屏蔽热键就是。


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译