当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : chromium官方deb包安装的,为什么只能打开英文网页,却不能打开中文网页?
帖子发表于 : 2009-05-06 23:45 

注册: 2007-04-02 21:40
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
chromium官方deb包安装的,为什么只能打开英文网页,却不能打开中文网页?

deb包地址: http://build.chromium.org/buildbot/snap ... rel-linux/


附件:
chromium_cannot_display_simp_chinese_webpages_20090506_2.png
chromium_cannot_display_simp_chinese_webpages_20090506_2.png [ 59.62 KiB | 被浏览 1508 次 ]

chromium_cannot_display_simp_chinese_webpages_20090506.png
chromium_cannot_display_simp_chinese_webpages_20090506.png [ 19.28 KiB | 被浏览 1501 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: chromium官方deb包安装的,为什么只能打开英文网页,却不能打开中文网页?
帖子发表于 : 2009-05-07 1:09 
头像

注册: 2007-09-26 17:34
帖子: 618
送出感谢: 0 次
接收感谢: 2
我用的没问题,就是不能用flash插件


页首
 用户资料  
 
3 楼 
 文章标题 : Re: chromium官方deb包安装的,为什么只能打开英文网页,却不能打开中文网页?
帖子发表于 : 2009-05-07 8:51 
头像

注册: 2007-05-06 21:17
帖子: 362
送出感谢: 0 次
接收感谢: 0 次
我也是这个问题,楼上怎么弄的?


_________________
Know Thyself


页首
 用户资料  
 
4 楼 
 文章标题 : Re: chromium官方deb包安装的,为什么只能打开英文网页,却不能打开中文网页?
帖子发表于 : 2009-05-07 13:52 

注册: 2007-04-02 21:40
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
楼上也是这个问题啊? 哎 我都用更新的deb包重装好多次了,还是不能浏览中文网页.


页首
 用户资料  
 
5 楼 
 文章标题 : Re: chromium官方deb包安装的,为什么只能打开英文网页,却不能打开中文网页?
帖子发表于 : 2009-05-07 13:58 

注册: 2007-05-07 9:57
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
我的也是看不了中文,是不是少装了什么阿?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: chromium官方deb包安装的,为什么只能打开英文网页,却不能打开中文网页?
帖子发表于 : 2009-05-07 17:29 
头像

注册: 2005-10-16 13:24
帖子: 958
地址: 四川成都
送出感谢: 2
接收感谢: 0 次
我的可以看,只是不能输入


_________________
Thank you Ubuntu Team!!!!
I still can't belive this is free...


页首
 用户资料  
 
7 楼 
 文章标题 : Re: chromium官方deb包安装的,为什么只能打开英文网页,却不能打开中文网页?
帖子发表于 : 2009-05-07 18:24 

注册: 2007-04-02 21:40
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
还有楼上的这种现象啊,
这个chromium真不愧是 pre-alpha版本的,各种情况都有可能啊. :em06


页首
 用户资料  
 
8 楼 
 文章标题 : Re: chromium官方deb包安装的,为什么只能打开英文网页,却不能打开中文网页?
帖子发表于 : 2009-05-09 18:54 
头像

注册: 2008-03-26 20:05
帖子: 441
送出感谢: 0 次
接收感谢: 3
我的可以啊,不过卸了已经,貌似里边的设置还用不了,不能输入中文


页首
 用户资料  
 
9 楼 
 文章标题 : Re: chromium官方deb包安装的,为什么只能打开英文网页,却不能打开中文网页?
帖子发表于 : 2009-05-09 19:54 

注册: 2008-05-24 9:53
帖子: 30
地址: 湖北
送出感谢: 0 次
接收感谢: 0 次
本来还想试试的,看着上面的还是算了。。。。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: chromium官方deb包安装的,为什么只能打开英文网页,却不能打开中文网页?
帖子发表于 : 2009-05-15 14:48 

注册: 2008-04-25 20:15
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
:em20 在/usr/lib/chromium-browser/locales 下 没有zh-CN.pak 只有tw的……


页首
 用户资料  
 
11 楼 
 文章标题 : Re: chromium官方deb包安装的,为什么只能打开英文网页,却不能打开中文网页?
帖子发表于 : 2009-05-15 14:51 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
我也用的没问题,还是四月了

就是不能添加书签,


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译