当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]安装了Gizmo,却不能使用
帖子发表于 : 2006-07-22 11:31 

注册: 2005-11-29 16:42
帖子: 7
地址: 福建福鼎
送出感谢: 0 次
接收感谢: 0 次
在windows下试了Gizmo,感觉是skype的优秀替代品,于是想在UBUNTU6.06下也装一个。

下载了bonjour_107.1-0.0.0.50.linspire0.2_i386.deb、libsipphoneapi_alsa_0.78.20060211-1_i386.deb、gizmo-project_1.0.0.18-1_debian_i386.deb三个文件后并依次安装,但在执行gizmo后,却遇到这样的提示:
引用:
seapine@zongki:~$ gizmo
*** glibc detected *** double free or corruption (out): 0x0861e180 ***
忽略
seapine@zongki:~$ sudo gizmo
Password:
*** glibc detected *** double free or corruption (out): 0x085d37a8 ***
忽略


本人菜鸟,望得到高手的指教。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-08-10 0:09 
头像

注册: 2005-10-14 16:55
帖子: 1637
地址: 江苏
系统: OS X
送出感谢: 0 次
接收感谢: 0 次
LZ解决了吗?


_________________
Hardy Heron + Mac OS X

在某些人眼里(炫耀+摆阔+不懂音乐+在乎外表-内涵-鉴赏能力-文化)*跟风=买iPod


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-08-15 20:12 

注册: 2005-11-29 16:42
帖子: 7
地址: 福建福鼎
送出感谢: 0 次
接收感谢: 0 次
没有,个人能力有限,又没有人指教。。。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-27 23:02 
头像

注册: 2007-12-29 12:40
帖子: 66
地址: China
送出感谢: 0 次
接收感谢: 0 次
你的意思应该是这样的,Gizmo有两个版本,一个是libstdc++5,另一个是libstdc++6的,请选择正确的安装。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译