当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 浏览器造成的死机?
帖子发表于 : 2009-05-10 11:27 

注册: 2008-11-16 17:25
帖子: 105
送出感谢: 0 次
接收感谢: 0 次
原来用8.10的时候从不死机,INTEL显卡的老本本,自从格盘重装9.04后,浏览网页到一个不确定的时候就会死机,不论是firefox还是opera都一样,这是怎么回事啊,难道要等chrome?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 浏览器造成的死机?
帖子发表于 : 2009-05-10 11:50 

注册: 2008-09-25 19:58
帖子: 294
送出感谢: 0 次
接收感谢: 1
试试升级内核,我内核升到2.6.28-12后死机现象好很多了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 浏览器造成的死机?
帖子发表于 : 2009-05-10 12:40 

注册: 2008-11-16 17:25
帖子: 105
送出感谢: 0 次
接收感谢: 0 次
我也是2.6.28-12内核,而且没开任何特效。浏览器是在某些时候打开页面比较多的时候死机的。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 浏览器造成的死机?
帖子发表于 : 2009-05-11 10:01 

注册: 2009-02-27 14:26
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
确实用9.04后firefox 经常导致死机。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 浏览器造成的死机?
帖子发表于 : 2009-05-11 20:47 
头像

注册: 2008-10-13 9:56
帖子: 166
地址: 中国
送出感谢: 2
接收感谢: 0 次
我的也是,我遇到几次了。 :em20


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 浏览器造成的死机?
帖子发表于 : 2009-05-14 22:00 

注册: 2006-09-27 11:17
帖子: 397
送出感谢: 1
接收感谢: 3
其实是假死,死的也是图形界面,
内核一般不会死。


_________________
个人博客:http://www.hanghj.com


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 浏览器造成的死机?
帖子发表于 : 2009-05-14 23:01 

注册: 2008-11-16 17:25
帖子: 105
送出感谢: 0 次
接收感谢: 0 次
对菜鸟来说,图形一死基本完蛋,只有重启。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 浏览器造成的死机?
帖子发表于 : 2009-05-15 17:14 

注册: 2008-04-20 12:13
帖子: 813
地址: Shanghai, PRC
系统: OS X, Gentoo, Win8.1
送出感谢: 0 次
接收感谢: 1
pang0620 写道:
对菜鸟来说,图形一死基本完蛋,只有重启。

死机到键盘也失去相应,你作为高手来解答解答
irc早问过了,没人能解


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 浏览器造成的死机?
帖子发表于 : 2009-05-15 17:16 

注册: 2008-04-20 12:13
帖子: 813
地址: Shanghai, PRC
系统: OS X, Gentoo, Win8.1
送出感谢: 0 次
接收感谢: 1
问题就是在打开firefox后浏览页面死机.......


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 浏览器造成的死机?
帖子发表于 : 2009-05-15 23:38 

注册: 2008-11-16 17:25
帖子: 105
送出感谢: 0 次
接收感谢: 0 次
Havanna 写道:
pang0620 写道:
对菜鸟来说,图形一死基本完蛋,只有重启。

死机到键盘也失去相应,你作为高手来解答解答
irc早问过了,没人能解

我真的不明白,我这话没歧义啊,我怎么变成高手了。
我就是一个死机了按关机再按开的菜鸟,我的本本可没有reset


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 浏览器造成的死机?
帖子发表于 : 2009-05-18 14:52 
头像

注册: 2008-08-25 18:57
帖子: 185
送出感谢: 0 次
接收感谢: 0 次
我的观点是楼主硬件不稳定


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 浏览器造成的死机?
帖子发表于 : 2009-06-02 21:05 

注册: 2009-03-25 20:35
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
和硬件稳不稳定没半点关系,为什么8.10版本没这问题!
先说一下现象,估计对大家都有帮助。打在线视频后,初始是正常的,CPU和内存都处于正常状态。观看10分钟后,内存由500多兆升高900多兆(我的机器内存2G,另有2G交换空间),再看10分钟,内存升高到1.2G,这时CPU占用开始升高,视频播放不再流畅,停顿比较严重,CPU运行振幅很大(CPU是E6550)。再看10钟,OK,不是死机,而是自动关机。

说一下我自己对问题分析的原因,看视频时,内存升高的原因,是由于系统将视频文件保存在了内存中(疑问为什么约500兆的文件会占用内存到1.2G,内存溢出?为什么在浏览器中有,而播放硬盘上的视频又没有?)。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译