当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求iptux-0.4.5的deb包
帖子发表于 : 2009-07-02 10:24 

注册: 2008-12-16 16:45
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
以前在iptux的官方下的iptux-0.4.5的deb包,可以安装。
后来看到有iptux-0.4.5-1的升级,就把0.4.5给卸载了,结果发现iptux-0.4.5-1的源代码在我的8.04下面无法通过编译,报gtk的问题。而且0.4.3,0.4.2都一样。只有0.4.1可以安装,但是这个版本假死的问题很严重。
请各位有0.4.5的deb包的兄弟传一个,感激不尽。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求iptux-0.4.5的deb包
帖子发表于 : 2009-07-04 11:24 

注册: 2007-06-11 8:52
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
希望可以用 : )


附件:
iptux_0.4.5-0ubuntu1~jaunty1~ppa1_i386.deb [162.81 KiB]
被下载 902 次
页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求iptux-0.4.5的deb包
帖子发表于 : 2009-08-12 15:08 

注册: 2008-12-16 16:45
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
谢谢了~


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求iptux-0.4.5的deb包
帖子发表于 : 2009-08-12 16:35 
头像

注册: 2009-06-05 18:13
帖子: 694
送出感谢: 0 次
接收感谢: 0 次
我在linux里使用iptux,无法和飞秋软件通信,说是不是飞鸽协议,不是飞秋兼容飞鸽吗?不知道使用的有没有碰到或者解决此类问题的人!!!


_________________
==========================
我的博客地址:http://blog.163.com/fanglinyong_81
这里记录了我学习使用ubuntu中遇到的诸多问题,希望整理出来,供网友参考,也希望各位能提出不同的解决方法!

==========================
system:ubuntu9.04
firefox3.5.2
CPU:AMD Sempron(tm) 2500+
DDR:1G

==========================


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求iptux-0.4.5的deb包
帖子发表于 : 2009-08-17 8:20 

注册: 2008-12-16 16:45
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
可以阿,我现在就是用的9.04源里面的iptux0.4.4,可以根别人的飞秋很好的兼容。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求iptux-0.4.5的deb包
帖子发表于 : 2010-02-08 12:32 

注册: 2007-12-02 11:11
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
2楼的文件下来试试,正在找这类软件,希望能用~~~


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 求iptux-0.4.5的deb包
帖子发表于 : 2010-05-24 12:28 

注册: 2008-10-10 20:47
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
:em05 :em05 q 我试了 可以用


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 求iptux-0.4.5的deb包
帖子发表于 : 2010-09-12 18:13 
头像

注册: 2009-07-14 10:26
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
rogueboy 写道:
以前在iptux的官方下的iptux-0.4.5的deb包,可以安装。
后来看到有iptux-0.4.5-1的升级,就把0.4.5给卸载了,结果发现iptux-0.4.5-1的源代码在我的8.04下面无法通过编译,报gtk的问题。而且0.4.3,0.4.2都一样。只有0.4.1可以安装,但是这个版本假死的问题很严重。
请各位有0.4.5的deb包的兄弟传一个,感激不尽。

Ubuntu 8.04也不行。
Error: Dependency is not satisfiable: libgtk2.0-0

代码:
$ sudo apt-get install libgtk2.0-0

Reading package lists... Done
Building dependency tree
Reading state information... Done
libgtk2.0-0 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
悲剧~~


_________________
Ubuntu philosophy:that software should be available free of charge, that software tools should be usable by people in their local language, and that people should have the freedom to customize and alter their software in whatever way they need.


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 求iptux-0.4.5的deb包
帖子发表于 : 2011-02-18 10:01 

注册: 2007-12-09 15:36
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
谢谢了


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 求iptux-0.4.5的deb包
帖子发表于 : 2011-03-30 18:33 

注册: 2007-03-20 14:19
帖子: 127
送出感谢: 0 次
接收感谢: 0 次
linwhwylb 写道:
rogueboy 写道:
以前在iptux的官方下的iptux-0.4.5的deb包,可以安装。
后来看到有iptux-0.4.5-1的升级,就把0.4.5给卸载了,结果发现iptux-0.4.5-1的源代码在我的8.04下面无法通过编译,报gtk的问题。而且0.4.3,0.4.2都一样。只有0.4.1可以安装,但是这个版本假死的问题很严重。
请各位有0.4.5的deb包的兄弟传一个,感激不尽。

Ubuntu 8.04也不行。
Error: Dependency is not satisfiable: libgtk2.0-0

代码:
$ sudo apt-get install libgtk2.0-0

Reading package lists... Done
Building dependency tree
Reading state information... Done
libgtk2.0-0 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
悲剧~~

是挺杯具的,看到了ppa字样了,都不去launchpad.net去找,https://launchpad.net/~lidaobing/+archive/ppa/+files/iptux_0.4.5-0ubuntu1%7Ehardy1%7Eppa1_i386.deb


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译