当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装Firefox 3.5出现段错误
帖子发表于 : 2009-07-03 12:56 
头像

注册: 2008-02-02 23:05
帖子: 471
地址: 天津
送出感谢: 0 次
接收感谢: 0 次
rt,昨天安装好的,无论是官方的包还是加源安装的firefox3.5均无法启动,连安全模式都不可以,

代码:
guowei@guowei-laptop:~$ firefox-3.5
FoxyProxy settingsDir = /home/guowei/.mozilla/firefox-3.5/vkuuxfit.default
段错误

安全模式也不管用:
代码:
guowei@guowei-laptop:~$ firefox-3.5 -safe-mode
段错误


这是为什么呢?


_________________
浪漫是一种天赋!!!!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装Firefox 3.5出现段错误
帖子发表于 : 2009-07-03 13:07 

注册: 2006-10-11 20:41
帖子: 375
送出感谢: 0 次
接收感谢: 0 次
试试,
/usr/lib/xulrunner-1.9.1.1pre/run-mozilla.sh /usr/lib/firefox-3.5.1pre/firefox-3.5

注意,/usr/lib下的xul和firefox-3.5的目录名字可能和你的不一样,要根据自己的系统改一下。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装Firefox 3.5出现段错误
帖子发表于 : 2009-07-04 8:30 
头像

注册: 2008-02-02 23:05
帖子: 471
地址: 天津
送出感谢: 0 次
接收感谢: 0 次
aloha 写道:
试试,
/usr/lib/xulrunner-1.9.1.1pre/run-mozilla.sh /usr/lib/firefox-3.5.1pre/firefox-3.5

注意,/usr/lib下的xul和firefox-3.5的目录名字可能和你的不一样,要根据自己的系统改一下。


谢谢,我已经通过使用官方的.tar.gz包安装好了,原来不可以是因为我的系统是64位的,现在把里面的32位的.so文件拷贝到/usr/lib32中就可以了。

唯一美中不足的是32位的程序只能用32位的Flash插件(以前的firefox我用的是64位的flash),然后Totem插件无法使用了。并且在64位系统上一些主题无法应用给32位程序。不过这些都是小事。。


_________________
浪漫是一种天赋!!!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译