当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : QQ错误: "canberra-gtk-module" ?
帖子发表于 : 2009-07-04 2:24 

注册: 2008-05-14 14:18
帖子: 131
送出感谢: 0 次
接收感谢: 0 次
系统是64位的安装了32位的库,再安装官方的*.deb包,但是,有信息来的时候没有声音。不知你们的有没有?
---
我在终端打开QQ,发现有下面的提示:Gtk-Message: Failed to load module "canberra-gtk-module": /usr/lib/gtk-2.0/modules/libcanberra-gtk-module.so: wrong ELF class: ELFCLASS64

但我已经用getlibs下了这个“/libcanberra-gtk-module.so”东东呀,为什么还是会有这种提示?
---


页首
 用户资料  
 
2 楼 
 文章标题 : Re: QQ错误: "canberra-gtk-module" ?
帖子发表于 : 2009-07-04 3:03 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
很正常,本来就没这个功能


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:MSNbot Media 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译