当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 返回使用Chromium低版本的办法(解决3.0.195不能使用SCIM输入中文)
帖子发表于 : 2009-07-17 13:08 

注册: 2006-11-04 21:32
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
OS:Ubuntu 9.04
输入法:系统自带SCIM
用3.0.194版本的Chromium还过得去,至少中文输入没啥问题,但这两天更新到3.0.195就出问题了,中文无法正常输入!
上网查找相关问题,包括Chromium的google code论坛,貌似没有解决方法,没空等待更新版本,想换回老版本使用,发现源里头只有最新版本,google了一些已有资料,经过自己一些新的尝试,下面给出方法(应该适用其他版本):
1、打开Chromium,在默认打开的页面(about:linux-splash)中点击(latest build)
2、下载2009年7月13日的20481版本(或者用Firefox打开网址下载:http://build.chromium.org/buildbot/snapshots/chromium-rel-linux/)
3、关闭Chromium;解压刚才下载的文件到某个路径,比如我是解压缩到/mnt/ext/chrome-linux
4、以第3点路径为例,执行下面操作,即可返回3.0.194版本(不过新得立好像还是认为当前版本为3.0.195,我觉得无大碍) :em11
代码:
cd /usr/lib/chromium-browser
sudo cp -r /mnt/ext/chrome-linux/. /usr/lib/chromium-browser/
sudo cp /mnt/ext/chrome-linux/chrome ./chromium-browser
sudo rm chrome


最后由 minhu314 编辑于 2009-07-17 14:54,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 返回使用Chromium低版本的办法(解决3.0.195不能使用SCIM)
帖子发表于 : 2009-07-17 13:15 

注册: 2006-11-04 21:32
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
很好,自己赞一个。 :em02
我刚才又试了一下,从3.0.194(20588)开始到最新版本3.0.195(20938)就不能输入中文了!
可以输入中文的版本截止3.0.194(20568),可用性可能比当时发布的20481更好一些吧。


最后由 minhu314 编辑于 2009-07-17 14:53,总共编辑了 2 次

页首
 用户资料  
 
3 楼 
 文章标题 : Re: 返回使用Chromium低版本的办法(解决3.0.195不能使用SCIM)
帖子发表于 : 2009-07-17 14:35 

注册: 2006-11-04 21:32
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
的确更好一些,刚才用20481回帖输入中文有问题,现在用20568回帖输入中文没问题。 :em06


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译