先帮忙把rp-pppoe安装了。

上网、浏览、聊天、下载等
回复
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

先帮忙把rp-pppoe安装了。

#1

帖子 eexpress » 2005-08-21 14:05

root@eexpress-ubuntu:/opt/rp-pppoe-3.5 # sh go-gui
Running ./configure...
loading cache ./config.cache
checking for gcc... no
checking for cc... no
configure: error: no acceptable cc found in $PATH
Oops! It looks like ./configure failed.

需要安装基本的编译工具 (build-essential)?
请问build-essential的deb包下载地址。
不要网上升级的方法。
● 鸣学
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yongyi » 2005-08-21 14:17

lyreopera 写了:在这里下

http://packages.ubuntu.com
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
blue_x
帖子: 12
注册时间: 2005-08-29 10:51
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 blue_x » 2005-08-29 10:57

系统工具-》add/remove program ->advanced ->找到gcc的包装上就行了。
回复

回到 “因特网相关软件”