当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于flash chrome ubuntu
帖子发表于 : 2009-08-13 22:30 

注册: 2009-03-20 12:53
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
呃,首先声明:本人小白。

刚重做的ubuntu系统,然后下载的chrome,然后安装后没法播放视频,呃,就是连图像都没有。。。

然后来着查资料,然后去google查资料,

网上查询步骤:
http://www.google.com/chrome/intl/en/eu ... e_i386_deb 双击安装
http://get.adobe.com/flashplayer/ 下载tar.gz解压libflashplayer.so到桌面
sudo mdir -p /opt/google/chrome/plugins #建立插件目录
sudo cp /home/您的用户名/桌面/libflashplayer.so /opt/google/chrome/plugins #拷贝flash插件
修改chrome的快捷方式命令行为/opt/google/chrome/google-chrome --enable-plugins即可

然后执行完最后一步代码后,发现跳出来了个chrome,然后出现下图:

结果是:不行。
然后 把把/usr/lib/mozilla/plugins都复制/opt/google/chrome/pluginss里
然后。。。依然不行

呃,谁能帮下?谢。。。呃,如能顺手给个解释,吾将更加不胜感激。。。


附件:
文件注释: 。。。就这个样子
chrome.png
chrome.png [ 121.09 KiB | 被浏览 4572 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 关于flash chrome ubuntu
帖子发表于 : 2009-08-13 22:34 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
我的也不行,等4.*.*的chromium

短时间内它可能还无法取代我的firefox


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 关于flash chrome ubuntu
帖子发表于 : 2009-08-13 23:56 

注册: 2007-06-17 3:17
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
用终端打开
chromium-browser --enable-plugins
后面一定要加--enable-plugins这个参数

或者是加在启动项里


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 关于flash chrome ubuntu
帖子发表于 : 2009-08-14 0:02 

注册: 2007-06-17 3:17
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
就加在命令行里


附件:
chomium.png
chomium.png [ 74.17 KiB | 被浏览 4552 次 ]

页首
 用户资料  
 
5 楼 
 文章标题 : Re: 关于flash chrome ubuntu
帖子发表于 : 2009-08-14 19:13 

注册: 2009-03-20 12:53
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
alixzk123 写道:
就加在命令行里


我的处理:
xueyetianya@ubuntu:~$ /opt/google/chrome/chromium-browser --enable-plugins
bash: /opt/google/chrome/chromium-browser: 没有该文件或目录
xueyetianya@ubuntu:~$ /opt/google/chrome/google-chrome --enable-plugins
Fontconfig error: "language-selector.conf", line 14: junk after document element
[5982:5990:1280235636:ERROR:/b/slave/chrome-official-linux/build/src/base/file_util_posix.cc(659)] Couldn't stat file: /opt/google/chrome/plugins/libtotem-gmp-plugin.so errno = 2
[5982:5990:1280235781:ERROR:/b/slave/chrome-official-linux/build/src/base/file_util_posix.cc(659)] Couldn't stat file: /opt/google/chrome/plugins/libtotem-mully-plugin.so errno = 2
[5982:5990:1280235944:ERROR:/b/slave/chrome-official-linux/build/src/base/file_util_posix.cc(659)] Couldn't stat file: /opt/google/chrome/plugins/libtotem-basic-plugin.so errno = 2
[5982:5990:1280236043:ERROR:/b/slave/chrome-official-linux/build/src/base/file_util_posix.cc(659)] Couldn't stat file: /opt/google/chrome/plugins/libtotem-narrowspace-plugin.so errno = 2
[5982:5990:1280509399:ERROR:/b/slave/chrome-official-linux/build/src/base/native_library_linux.cc(19)] dlopen failed when trying to open /opt/google/chrome/plugins/libtotem-basic-plugin.so: /opt/google/chrome/plugins/libtotem-basic-plugin.so: cannot open shared object file: 没有该文件或目录
[5982:5990:1280509571:ERROR:/b/slave/chrome-official-linux/build/src/base/native_library_linux.cc(19)] dlopen failed when trying to open /opt/google/chrome/plugins/libtotem-gmp-plugin.so: /opt/google/chrome/plugins/libtotem-gmp-plugin.so: cannot open shared object file: 没有该文件或目录
[5982:5990:1280509684:ERROR:/b/slave/chrome-official-linux/build/src/base/native_library_linux.cc(19)] dlopen failed when trying to open /opt/google/chrome/plugins/libtotem-mully-plugin.so: /opt/google/chrome/plugins/libtotem-mully-plugin.so: cannot open shared object file: 没有该文件或目录
[5982:5990:1280509810:ERROR:/b/slave/chrome-official-linux/build/src/base/native_library_linux.cc(19)] dlopen failed when trying to open /opt/google/chrome/plugins/libtotem-narrowspace-plugin.so: /opt/google/chrome/plugins/libtotem-narrowspace-plugin.so: cannot open shared object file: 没有该文件或目录
[5982:5982:1280723566:ERROR:/b/slave/chrome-official-linux/build/src/chrome/browser/download/download_manager.cc(1447)] Not implemented reached in void DownloadManager::GenerateSafeFilename(const std::string&, FilePath*)
[5982:5982:1310804215:ERROR:/b/slave/chrome-official-linux/build/src/chrome/common/temp_scaffolding_stubs.cc(240)] Not implemented reached in MemoryDetails::MemoryDetails()
[5982:5982:1310804274:ERROR:/b/slave/chrome-official-linux/build/src/chrome/common/temp_scaffolding_stubs.cc(244)] Not implemented reached in void MemoryDetails::StartFetch()



呃,好像还是不行,
好像chromium 跟 chrome 不太一样阿,我是chrome,是装在opt里的,里面没有chromium-browser这个文件的。。。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 关于flash chrome ubuntu
帖子发表于 : 2009-08-14 19:38 
头像

注册: 2008-10-14 12:46
帖子: 397
送出感谢: 0 次
接收感谢: 0 次
那个图片不是都说让你怎么启动flash插件了吗?


_________________
微软做的是商品—能卖出就行
苹果做的是艺术品—卖的就是艺术
Linux是手工制品—自己用着爽就行


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 关于flash chrome ubuntu
帖子发表于 : 2009-08-14 19:54 

注册: 2009-03-20 12:53
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
julykitt 写道:
那个图片不是都说让你怎么启动flash插件了吗?



呃,谢谢 ,我一直以为 用命令打开的。。。。

本人新手。。。

谢谢各位。问题以解决。。。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 关于flash chrome ubuntu
帖子发表于 : 2009-08-27 22:19 
头像

注册: 2006-09-10 21:02
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
我安装后默认有个 %U参数, 不明白什么意思, 哪里有参数的介绍啊


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 关于flash chrome ubuntu
帖子发表于 : 2009-09-09 1:33 
头像

注册: 2009-01-21 0:05
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
ckchzh 写道:
结果是:不行。
然后 把把/usr/lib/mozilla/plugins都复制/opt/google/chrome/pluginss里
然后。。。依然不行

呃,谁能帮下?谢。。。呃,如能顺手给个解释,吾将更加不胜感激。。。


Google Chrome Dev Build

This is an in-progress build of Google Chrome on Linux.

We are still working on many pieces, in particular:

Plugins (e.g. Flash) are partway implemented and will cause frequent crashes. Use --enable-plugins to turn them on if you're ok with that; the browser is otherwise quite stable
Printing
Other parts of the browser are notably incomplete, poorly tuned and broken. User beware!

刚启动的时候会出现一个页面,上面写着呢:
Plugins (e.g. Flash) are partway implemented and will cause frequent crashes. Use --enable-plugins to turn them on if you're ok with that; the browser is otherwise quite stable


_________________
到处溜溜,随便看看!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译