当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Firefox升級到3.53後刪除不了不相容的3.0擴展和語言套件
帖子发表于 : 2009-08-14 21:42 
头像

注册: 2008-10-20 21:24
帖子: 371
送出感谢: 3
接收感谢: 1
”移除“按鈕是灰色的,照提示重啟N次都不行,請問直接在系統裏刪文件不知道行不行啊?
一個擴展ubuntu Firefox Modifications0.7
四個語言套件

請問它們的路徑是怎樣的?


附件:
screenshot_002.png
screenshot_002.png [ 51.6 KiB | 被浏览 1031 次 ]

screenshot_001.png
screenshot_001.png [ 49.64 KiB | 被浏览 1031 次 ]



_________________
一個憂國憂民的摩托車搭客仔
页首
 用户资料  
 
2 楼 
 文章标题 : Re: Firefox升級到3.53後刪除不了不相容的3.0擴展和語言套件
帖子发表于 : 2009-08-14 21:45 
头像

注册: 2008-07-27 8:51
帖子: 711
地址: 广西玉林|广东深圳
系统: Ubuntu/Windows
送出感谢: 1
接收感谢: 3
关闭当前 firefox
代码:
sudo firefox-3.5

再删
即可删除


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 更新到3.53後刪除不了不相容的3.0擴展和語言套件
帖子发表于 : 2009-08-14 21:45 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
直接删除配置文件应该就可以

有一次我就猛了点,然后删除了配置文件,所有书签插件全没了

代码:
sudo rm -rf ~/.mozilla


先备份再删除


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Firefox升級到3.53後刪除不了不相容的3.0擴展和語言套件
帖子发表于 : 2009-08-14 21:56 
头像

注册: 2008-10-20 21:24
帖子: 371
送出感谢: 3
接收感谢: 1
還有啊,升級了字體變得發虛 :em21


_________________
一個憂國憂民的摩托車搭客仔


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Firefox升級到3.53後刪除不了不相容的3.0擴展和語言套件
帖子发表于 : 2009-08-14 22:34 
头像

注册: 2008-10-20 21:24
帖子: 371
送出感谢: 3
接收感谢: 1
ptpt52 写道:
关闭当前 firefox
代码:
sudo firefox-3.5

再删
即可删除

謝謝兄弟,按你的辦法刪除了,但是新的問題出來了:

正常啟動時,書簽和歷史記錄無法調用,如圖;
用sudo啟動可以調用書簽了,但是輸入法卻調不出來了

請問是哪里被鎖定了?


附件:
screenshot_002.png
screenshot_002.png [ 11.54 KiB | 被浏览 1013 次 ]


_________________
一個憂國憂民的摩托車搭客仔
页首
 用户资料  
 
6 楼 
 文章标题 : Re: Firefox升級到3.53後刪除不了不相容的3.0擴展和語言套件
帖子发表于 : 2009-08-14 22:48 
头像

注册: 2008-10-20 21:24
帖子: 371
送出感谢: 3
接收感谢: 1
搞定,我用root身份把權限全部改成普通用戶了, :em02


_________________
一個憂國憂民的摩托車搭客仔


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Firefox升級到3.53後刪除不了不相容的3.0擴展和語言套件
帖子发表于 : 2009-09-10 17:58 
头像

注册: 2008-12-28 16:01
帖子: 728
送出感谢: 2
接收感谢: 15
qinmianshou 写道:
搞定,我用root身份把權限全部改成普通用戶了, :em02

你真强!用linux和用widows差不多!


_________________
爱因斯坦会弹钢琴
爱因斯坦会拉小提琴
爱因斯坦会骑自行车


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Firefox升級到3.53後刪除不了不相容的3.0擴展和語言套件
帖子发表于 : 2010-04-28 11:54 
头像

注册: 2008-10-20 21:24
帖子: 371
送出感谢: 3
接收感谢: 1
自己的跟貼都無權刪除了? :em06


_________________
一個憂國憂民的摩托車搭客仔


最后由 qinmianshou 编辑于 2010-04-28 11:59,总共编辑了 1 次

页首
 用户资料  
 
9 楼 
 文章标题 : Re: Firefox升級到3.53後刪除不了不相容的3.0擴展和語言套件
帖子发表于 : 2010-04-28 11:55 
头像

注册: 2008-10-20 21:24
帖子: 371
送出感谢: 3
接收感谢: 1
今天才升級到3.6.3,結果又不相容3.5的語言套件,用上面的辦法卻不行了,於是找到了終極方案:

引用:
删除/usr/lib/firefox-addons/extensions里的语言包


安裝中文支持:

引用:
http://releases.mozilla.org/pub/mozilla.org/firefox/releases/3.6.3/linux-i686/xpi/zh-CN.xpi


别的版本也可以http://releases.mozilla.org/pub/mozilla.org/firefox/上边找。

或者:
引用:
http://stage.mozilla.org/pub/mozilla.org/firefox/nightly/3.6.3-candidates/build1/linux-xpi/zh-CN.xpi


_________________
一個憂國憂民的摩托車搭客仔


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译