当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 9.04,FireFox3.0更新3.5的问题~~~~求解决方案
帖子发表于 : 2009-09-03 12:29 
头像

注册: 2008-08-07 1:31
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
问题描述:
9.04默认是FF3.0还不能自己更新到3.5,我自己下了个3.5,然后3.0基本废弃不用,不过问题来了,平时看看网页点点链接还都没问题,一到了有些程序,貌似需要访问默认浏览器的时候,他自己就启动了FF3.0,然后FF3.5就崩了。全关掉,在启动FF3.5的时候,就又全检查一遍插件和版本。。。
0 0我不敢直接删除FF3.0 ,新立得里2个版本的FF乱七八糟估计都有重复的。

是不是好多同学也和我一样,有这问题?
有没有办法,直接把默认的设置成FF3.5?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 9.04,FireFox3.0更新3.5的问题~~~~求解决方案
帖子发表于 : 2009-09-03 13:04 
头像

注册: 2007-10-23 12:54
帖子: 1688
送出感谢: 0 次
接收感谢: 13
源里就有 3.5,会自动替代 3.0,那些教什么自己下载解压建起动器的教程满天飞,都是些二把刀写的。

代码:
sudo apt-get install firefox-3.5


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 9.04,FireFox3.0更新3.5的问题~~~~求解决方案
帖子发表于 : 2009-09-03 20:53 
头像

注册: 2008-08-07 1:31
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
2L的同学, 直接
代码:
sodu apt-get install firefox-3.5

是开发版把?

而且我把所有FF3.0 3.5 都从新立得中 删除后,
代码:
sodu apt-get install firefox-3.5

启动的依然是3.0。

悲剧,还莫名的丢了不少软件包。重新做系统到现在。。。。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 9.04,FireFox3.0更新3.5的问题~~~~求解决方案
帖子发表于 : 2009-09-03 20:57 
头像

注册: 2008-09-13 17:26
帖子: 115
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo apt-get install firefox-3.5

打开新立得软件管理器,搜索firefox ,把3.0相关软件删掉。
把默认浏览器设置为firefox-3.5


_________________
諸以色觀我,以音聲尋我。
彼生履邪斷,不能當見我。
應觀佛法性,即導師法身。
法性非所識,故彼不能了。
諸和合所為,如星、翳、燈、幻、露、泡、夢、電、雲,應作如是觀。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 9.04,FireFox3.0更新3.5的问题~~~~求解决方案
帖子发表于 : 2009-09-03 21:33 
头像

注册: 2008-08-07 1:31
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo apt-get install firefox-3.5

这得到的不是FF3.5正式发行版啊。。。我这是一个蓝色的地球 。。还有别的代号


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 9.04,FireFox3.0更新3.5的问题~~~~求解决方案
帖子发表于 : 2009-09-03 22:51 
头像

注册: 2007-10-23 12:54
帖子: 1688
送出感谢: 0 次
接收感谢: 13
是不是正式版要看版本号,不能看图标名称什么的。Mozilla 在商标上有很多限制,使得 Firefox 在不同系统以不同状态出现,关键的还是版本号。
http://packages.ubuntu.com/firefox-3.5

我前面说明了 3.5 会自动替代 3.0,不需要用户介入做什么操作。你在新立得中删除 3.0 的操作会破坏系统的元包,使得很多软件被牵连,自然要重做系统了。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 9.04,FireFox3.0更新3.5的问题~~~~求解决方案
帖子发表于 : 2009-09-05 23:45 

注册: 2009-08-18 22:52
帖子: 192
送出感谢: 0 次
接收感谢: 0 次
只要安装一个 Ubuntuzilla: Mozilla Software Installer就可以了,自动升级到3.5, 但目前的flash player 不支持 64位的Ubuntu 9.04. 我试验了几个测试版的64位的flash,都不行,非常郁闷。不过,3.5 明显比3.0快得多,非常稳定,比Vista 64 位下的firefox 3.5稳定得多,Vista下的Firefox 3.5经常莫名其妙地出问题,拖累整个Vista系统会突然停止,过一会才恢复,而且整个操作系统运行速度突然降低。

http://sourceforge.net/projects/ubuntuzilla/files/


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 9.04,FireFox3.0更新3.5的问题~~~~求解决方案
帖子发表于 : 2009-09-06 6:48 
头像

注册: 2008-12-07 19:43
帖子: 317
地址: 江苏盐城亭湖区
系统: ubuntu14.10
送出感谢: 0 次
接收感谢: 0 次
在新立得中装,不影响3.0.13。貌似Shiretoko什么的。


_________________
Ubuntu14.10 + Firefox + Gimp


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 9.04,FireFox3.0更新3.5的问题~~~~求解决方案
帖子发表于 : 2009-09-06 7:36 
头像

注册: 2008-08-31 19:26
帖子: 276
送出感谢: 0 次
接收感谢: 0 次
直接去火狐下个3.5.2 然后去新立德里搜索firefox关键词的包全部删掉,再做一个链接给你下载的火狐就可以了。

给你看下我的启动器的设置。


附件:
screenshot_001.png
screenshot_001.png [ 30.79 KiB | 被浏览 660 次 ]

页首
 用户资料  
 
10 楼 
 文章标题 : Re: 9.04,FireFox3.0更新3.5的问题~~~~求解决方案
帖子发表于 : 2009-09-06 10:39 
头像

注册: 2009-04-09 15:06
帖子: 673
送出感谢: 0 次
接收感谢: 13
kolmaro 写道:
直接去火狐下个3.5.2 然后去新立德里搜索firefox关键词的包全部删掉,再做一个链接给你下载的火狐就可以了。

给你看下我的启动器的设置。

我也是这样的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译