当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 25 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : Firefox升级到最新版的简单方法
帖子发表于 : 2009-09-06 2:17 
头像

注册: 2008-11-09 15:28
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
Firefox升级后,浏览网页也流畅多了,也更稳定了,用了几天效果还不错,至少没出什么毛病,有兴趣的可以试试。。。

你可以登录这个网址了解相应的信息和操作http://sourceforge.net/apps/mediawiki/ubuntuzilla/index.php?title=Main_Page#Update_Official_Mozilla_Build_of_Firefox

一:安装UbuntuZilla
UbuntuZilla 是一个Python 脚本,用来简化ubuntu用户安装最新版本的 FireFox、SeaMonkey、Thunderbird等工具的脚本程序。
32bit:
附件:
ubuntuzilla-4.7.4-0ubuntu1-i386.deb [19.99 KiB]
被下载 561 次

amd64:
附件:
ubuntuzilla-4.7.4-0ubuntu1-amd64.deb [20.05 KiB]
被下载 178 次

二:安装最新版的Firefox
打开终端,运行
代码:
ubuntuzilla.py

选择语言形式,简体中文好像是73,输入73
安装完成,重启下Firefox,就变成最新版了



三:如果你想换回旧的Firefox版本,在终端运行以下代码就可以了
代码:
ubuntuzilla.py -a remove -p firefox

附件:
Screenshot-关于 Mozilla Firefox-1.png
Screenshot-关于 Mozilla Firefox-1.png [ 65.29 KiB | 被浏览 5063 次 ]



附件:
Screenshot-关于 Mozilla Firefox.png
Screenshot-关于 Mozilla Firefox.png [ 65.33 KiB | 被浏览 5314 次 ]



最后由 dive0816 编辑于 2009-09-10 12:07,总共编辑了 1 次
页首
 用户资料  
 
2 楼 
 文章标题 : Re: Firefox升级到最新版的简单方法
帖子发表于 : 2009-09-06 2:29 
头像

注册: 2008-12-22 22:48
帖子: 217
送出感谢: 0 次
接收感谢: 0 次
这个方便,弄下来瞧瞧


_________________
不要小人得志


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Firefox升级到最新版的简单方法
帖子发表于 : 2009-09-06 2:45 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
别胡乱试,谁知道有没有恶意 :em05


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Firefox升级到最新版的简单方法
帖子发表于 : 2009-09-06 4:46 
头像

注册: 2005-10-04 10:59
帖子: 1928
地址: 上海
送出感谢: 0 次
接收感谢: 1
哪里有直接用官方解压缩的firefox方便的?自动升级的。


_________________
弄个dropbox空间来备份文件或者做私人代码服务器
配置:git://github.com/roylez/dotfiles.git
主页:http://roylez.heroku.com
各种稀奇玩意儿:http://dooloo.info


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Firefox升级到最新版的简单方法
帖子发表于 : 2009-09-06 9:36 
头像

注册: 2008-11-09 15:28
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
luojie-dune 写道:
别胡乱试,谁知道有没有恶意 :em05

你不要把我想的这么坏吗 :em95


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Firefox升级到最新版的简单方法
帖子发表于 : 2009-09-06 9:48 
头像

注册: 2009-06-05 18:13
帖子: 694
送出感谢: 0 次
接收感谢: 0 次
我是在ubuntu-tweak中,直接选择第三方软件源,勾选了firefox和openoffice,然后在更新,我的浏览器就更新到了这个版本了,用起来也是很好用的!
附件:
Screenshot.png
Screenshot.png [ 50.71 KiB | 被浏览 5250 次 ]



_________________
==========================
我的博客地址:http://blog.163.com/fanglinyong_81
这里记录了我学习使用ubuntu中遇到的诸多问题,希望整理出来,供网友参考,也希望各位能提出不同的解决方法!

==========================
system:ubuntu9.04
firefox3.5.2
CPU:AMD Sempron(tm) 2500+
DDR:1G

==========================


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Firefox升级到最新版的简单方法
帖子发表于 : 2009-09-06 9:53 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
我这里不行,找不到新版


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Firefox升级到最新版的简单方法
帖子发表于 : 2009-09-06 10:00 
头像

注册: 2008-11-09 15:28
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
我这里不行,找不到新版

是哪里出现了问题阿


页首
 用户资料  
 
9 楼 
 文章标题 : Re: Firefox升级到最新版的简单方法
帖子发表于 : 2009-09-06 10:06 
头像

注册: 2008-11-09 15:28
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
升级的方法总是多样的嘛,找到适合自己的就好


最后由 dive0816 编辑于 2009-09-06 10:09,总共编辑了 1 次

页首
 用户资料  
 
10 楼 
 文章标题 : Re: Firefox升级到最新版的简单方法
帖子发表于 : 2009-09-06 10:07 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
似乎是网络问题,找不到新版本的信息 :em06


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
11 楼 
 文章标题 : Re: Firefox升级到最新版的简单方法
帖子发表于 : 2009-09-06 10:12 
头像

注册: 2008-11-09 15:28
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
似乎是网络问题,找不到新版本的信息 :em06

那我就无能为力了,我试了很多次,还没出现过问题


页首
 用户资料  
 
12 楼 
 文章标题 : Re: Firefox升级到最新版的简单方法
帖子发表于 : 2009-09-12 12:40 

注册: 2009-07-31 17:22
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
用用试试,看是否能解决之前的版本一运行bbc在线听力广播电台就自动crashed的故障。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: Firefox升级到最新版的简单方法
帖子发表于 : 2009-11-07 0:25 

注册: 2009-10-03 12:28
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
很好很强大 我已经试过了!


页首
 用户资料  
 
14 楼 
 文章标题 : Re: Firefox升级到最新版的简单方法
帖子发表于 : 2009-11-07 14:51 
头像

注册: 2008-04-17 11:29
帖子: 39
地址: 成都
送出感谢: 0 次
接收感谢: 0 次
的确好用 :em11


_________________
永无止尽的学习


页首
 用户资料  
 
15 楼 
 文章标题 : Re: Firefox升级到最新版的简单方法
帖子发表于 : 2010-03-10 20:35 

注册: 2010-03-09 15:24
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
安装ubuntuzilla-4.7.4-0ubuntu1-i386.deb出现这个:错误: 依赖关系没有满足:libstdc++5, 怎么办?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 25 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译