当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]Firefox2.0beta的安装问题。(已解决)
帖子发表于 : 2006-08-23 22:21 

注册: 2006-06-10 8:23
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
按照说明
cd firefox以后
执行./firefox 出现如下错误:
./firefox
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified


(firefox-bin:7124): Gtk-WARNING **: cannot open display:


PS:系统已经安装有了1.5版本的。


最后由 lcczz 编辑于 2006-08-23 23:38,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-08-23 22:29 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
好像是SCIM作怪,试试
im-switch -s scim_xim
后重启X
再 cd firefox
./firefox -P


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-08-23 22:54 

注册: 2006-06-10 8:23
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上的,但是按照你说的出现这样的问题
root@lcczz:# im-switch -s scim_xim
update-alternatives: Cannot find alternative `/etc/X11/xinit/xinput.d/scim_xim'.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-08-23 23:09 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
im-switch -s scim_xim default


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-08-23 23:24 

注册: 2006-06-10 8:23
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
还是一样的。。。。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-08-23 23:37 

注册: 2006-06-10 8:23
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
已经解决,直接把新版本解压缩覆盖以前的安装版本就可以了。。。
奇怪的问题。。。

谢谢 “内存不足” 兄弟,我机子内存很足。:)


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-09-16 1:17 
头像

注册: 2006-05-13 8:17
帖子: 85
地址: 比京
送出感谢: 0 次
接收感谢: 0 次
参看
http://www.ubuntuforums.org/showthread. ... irefox+2.0


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译