[问题]如何安装 gaim-2.0.0beta3.1?

上网、浏览、聊天、下载等
回复
头像
patrickhe
帖子: 681
注册时间: 2005-07-21 19:13
来自: Peking, China
送出感谢: 0
接收感谢: 0
联系:

[问题]如何安装 gaim-2.0.0beta3.1?

#1

帖子 patrickhe » 2006-08-30 23:41

大家好:

我从 gaim.sourceforge.net 下载了 gaim-2.0.0beta3.1(此版本解决了 MSN Crashing 的问题)
是用经典的 ./configure -- make -- make install 来安装的 bz2 包
我 sudo ./configure 的时候,运行到 checking for C compiler default output file name...,报告 configure: error: C compiler cannot create executables。这时候无法继续安装。请问有哪位高手知道怎么解决这个问题?

谢谢!!
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#2

帖子 glade » 2006-08-31 2:06

apt-get的时候装了build-essential没有
头像
patrickhe
帖子: 681
注册时间: 2005-07-21 19:13
来自: Peking, China
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 patrickhe » 2006-09-02 0:58

谢谢
回复

回到 “因特网相关软件”