当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : PIDGIN ENCRYPTION 加密插件不能使用
帖子发表于 : 2009-11-08 10:10 

注册: 2008-04-04 14:11
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
各位用皮筋的加密插件么?
如果开启,就会一直停留在
Encrypted with the Gaim-Encryption plugin : Send Key


页首
 用户资料  
 
2 楼 
 文章标题 : Re: PIDGIN ENCRYPTION 加密插件不能使用
帖子发表于 : 2009-11-08 10:50 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
没用过 干啥用咧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: PIDGIN ENCRYPTION 加密插件不能使用
帖子发表于 : 2009-11-10 6:14 
头像

注册: 2009-03-19 9:19
帖子: 1423
地址: 江苏
送出感谢: 0 次
接收感谢: 2
要双方都用的,我用过TOR那个


_________________


页首
 用户资料  
 
4 楼 
 文章标题 : Re: PIDGIN ENCRYPTION 加密插件不能使用
帖子发表于 : 2010-01-13 19:19 
头像

注册: 2007-01-22 23:23
帖子: 453
地址: 42 39'18.85"N,94 10'00.80"E
送出感谢: 1
接收感谢: 0 次
可能是pidgin的一个bug,我也无法使用。
试试
Off-the-Record

sudo apt-get install pidgin-otr


页首
 用户资料  
 
5 楼 
 文章标题 : Re: PIDGIN ENCRYPTION 加密插件不能使用
帖子发表于 : 2010-01-13 19:24 
头像

注册: 2008-09-18 23:40
帖子: 2870
地址: Mars
系统: Ubuntu 15.04 x64
送出感谢: 1
接收感谢: 2
新手 写道:
可能是pidgin的一个bug,我也无法使用。
试试
Off-the-Record

sudo apt-get install pidgin-otr

不是,双方都要有,都开启加密就行了。单方面使用是不行的。


_________________
转移各位校内,百毒朋友,把目标转向twitter和facebook,别总看局域网的内容
其实从那么多的ubuntu发行版和fedora的各个发行版中,我们不难看出,linux的进步是惊人的,从长久的发展规律和更加深远的意义来看,linux桌面版与微软的距离在缩小,这是值得庆幸的……
ubuntu是半年还去偷情一次的初恋。fedora是一生挚爱的正室。debian是和正室同等地位的妾侍。rh/cent是用来偷窥的正室大姐姐。suse是一夜夫妻百二蚊。gentoo是有内涵的才女。arch是久闻其名不敢接触的怪叔叔。其余发行版,我是帝皇它们是屁民,无福宠幸。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译