当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助,锐捷认证不成功啊.兄弟们帮个忙!
帖子发表于 : 2006-09-14 1:52 

注册: 2006-09-10 11:48
帖子: 69
送出感谢: 0 次
接收感谢: 0 次
我用mystar进行认证的时候不知道这个错误是什么?
kingf@kingf-desktop:~/mystar$ ./mystar
libnet_init: libnet_init(): UID or EUID of 0 required

我的平台是ubuntu 6.06LTS那个


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-09-14 10:31 

注册: 2006-03-14 21:39
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
用myxrgsu好了,我就用它


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-09-14 11:42 
头像

注册: 2006-01-06 17:26
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
use root user;


_________________
我是学习linux,不是学习如何装linux。

Myblog


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-09-14 11:46 

注册: 2006-09-10 11:48
帖子: 69
送出感谢: 0 次
接收感谢: 0 次
但我看到有执行的权限的。
好我试试看。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-09-14 17:09 

注册: 2006-09-10 11:48
帖子: 69
送出感谢: 0 次
接收感谢: 0 次
>> Searching for server...
@@ Server found, requesting user name...
>> Sending user name...
@@ User name valid, requesting password...
>> Sending password...
@@ Authenticaton failed!!! :(??????????????????????????????????
>> Logouting...
>> Searching for server...
>> Searching for server...
>> Searching for server...
@@ Server found, requesting user name...
>> Sending user name...
@@ Authenticaton failed!!! :(

出现很多这个后,我的win下锐捷都不能认证了。“非法使用网络,请与管理员联系”
唉,我们的是2.5的认证。晕, 幸好,我和那个老师关系还好。但也不能令人麻烦了。算了和linux暂时没有缘分啊。


最后由 kingf 编辑于 2006-09-15 0:26,总共编辑了 1 次

页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-09-14 22:24 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
怎么这么多流氓软件啊。交钱上网,还要被卡脖子。


_________________
● 鸣学


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-09-15 13:05 
头像

注册: 2006-01-06 17:26
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
版本过时了,自己学习改一下mystar就可以用老


_________________
我是学习linux,不是学习如何装linux。

Myblog


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-09-15 23:25 

注册: 2006-09-10 11:48
帖子: 69
送出感谢: 0 次
接收感谢: 0 次
啊,能给点参考吗??


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-09-17 23:28 

注册: 2006-09-10 11:48
帖子: 69
送出感谢: 0 次
接收感谢: 0 次
再顶一个。帮忙啊。!!


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-09-19 20:07 

注册: 2006-06-30 17:42
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
我原来也是有这个问题,其实很简单的,我是到网上下载了一个libpcap-0.7.2-8.fc1.2.i386.rpm,然后在其中抽取了这个libpcap.so.0.6.2,放到了/usr/lib下面,就可以了啊。然后终端里面在root下,到xrgsu的目录里,直接xrgsu就可以了啊。
用户名
密码
0
0
最后就SUCCSEEFULLY了。
都说会经常掉线,不过我还没有这个情况,我们学校windows升到了2.5.我用的还是xrgsu1.0.1.没有任何问题


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-09-21 14:10 
头像

注册: 2006-03-28 2:53
帖子: 176
送出感谢: 0 次
接收感谢: 0 次
我用旧版的xrgsu就中招过
可参考帖子
http://forum.ubuntu.org.cn/viewtopic.ph ... sc&start=0


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2006-09-21 22:03 

注册: 2006-09-10 11:48
帖子: 69
送出感谢: 0 次
接收感谢: 0 次
这么说。我还没有尝试呢。还要看看唉。担心又麻烦老师了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译