[问题]点击lumaqq后无任何反映

上网、浏览、聊天、下载等
回复
cplussz
帖子: 9
注册时间: 2005-08-26 14:16
送出感谢: 0
接收感谢: 0

[问题]点击lumaqq后无任何反映

#1

帖子 cplussz » 2005-08-30 11:48

我按照论坛上面的方法安装了lumaqq
安装方法:http://www.ubuntu.org.cn/support/documentation/zhfaq/qq

但是在应用程序菜单中点击lumaqq后
电脑硬盘指示灯狂闪10多秒钟后无任何反应
后来在终端中运行lumaqq,跳出如下的提示

lucas615@mfg-server:~$ lumaqq
lucas615@mfg-server:~$ java.lang.UnsupportedClassVersionError
at java.lang.VMClassLoader.nativeDefineClass (VMClassLoader.java)
at java.lang.VMClassLoader.defineClass (VMClassLoader.java:96)
at java.lang.ClassLoader.defineClass (ClassLoader.java:672)
at java.security.SecureClassLoader.defineClass (SecureClassLoader.java:88)
at java.net.URLClassLoader.findClass (URLClassLoader.java:833)
at java.lang.ClassLoader.loadClass (ClassLoader.java:359)
at java.lang.ClassLoader$1.loadClass (ClassLoader.java:1282)
at java.lang.ClassLoader.loadClass (ClassLoader.java:303)
at java.lang.VirtualMachine.main (VirtualMachine.java:83)

我java是完全按照上面的方法安装的,为什么还是不行?
现在用OPENQ总是1分钟不到就自动关闭,郁闷
谁能告诉我怎么解决?谢谢
3366998
帖子: 24
注册时间: 2005-08-25 23:18
送出感谢: 0
接收感谢: 0

#2

帖子 3366998 » 2005-08-30 14:15

兄弟上这个网址!
http://www.linuxeden.com/download/1199.html
是解压版的! 解出来运行LQQ就能用的了!
cplussz
帖子: 9
注册时间: 2005-08-26 14:16
送出感谢: 0
接收感谢: 0

#3

帖子 cplussz » 2005-08-30 15:10

谢谢
我试试看
官方的网站我总是下不下来
郁闷
jrsoso
帖子: 7
注册时间: 2005-07-15 22:26
送出感谢: 0
接收感谢: 0

#4

帖子 jrsoso » 2005-09-01 12:52

需要jre 1.5
nnwind
帖子: 15
注册时间: 2005-08-29 20:17
送出感谢: 0
接收感谢: 0

#5

帖子 nnwind » 2005-09-06 21:18

我也是这个问题啊,正在下载,谢谢楼上的兄弟了 :)
回复

回到 “因特网相关软件”