当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : libfetion与ibus的问题
帖子发表于 : 2010-01-16 22:52 
头像

注册: 2009-01-24 23:07
帖子: 1230
送出感谢: 0 次
接收感谢: 0 次
9.10自带的那个ibus能在libfetion种用,但是把ibus升级了之后就不能在libfetion里面用了。
我按照一些方法做了,比如安装ibus-qt4,还是没用。
请问如何解决啊?


_________________
学生仅此而已……


页首
 用户资料  
 
2 楼 
 文章标题 : Re: libfetion与ibus的问题
帖子发表于 : 2010-01-17 12:15 
头像

注册: 2009-01-24 23:07
帖子: 1230
送出感谢: 0 次
接收感谢: 0 次
突然发现没问题了,不知怎么搞的…… :em06 :em06 :em06


_________________
学生仅此而已……


页首
 用户资料  
 
3 楼 
 文章标题 : Re: libfetion与ibus的问题
帖子发表于 : 2010-01-17 12:22 
头像

注册: 2008-12-21 15:27
帖子: 5349
地址: TARDIS
送出感谢: 1
接收感谢: 10
坛子里有修改配置文件的方法解决ibus和qt程序不兼容的问题


_________________


页首
 用户资料  
 
4 楼 
 文章标题 : Re: libfetion与ibus的问题
帖子发表于 : 2010-01-18 19:04 

注册: 2008-11-07 21:39
帖子: 167
送出感谢: 0 次
接收感谢: 0 次
我的可以阿,一切正常


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译