[问题]关于FLASH PLAYER

上网、浏览、聊天、下载等
回复
Jennal
帖子: 57
注册时间: 2006-09-27 9:07
送出感谢: 0
接收感谢: 0
联系:

[问题]关于FLASH PLAYER

#1

帖子 Jennal » 2006-09-27 10:42

我装的是64bit的ubuntu,直接从adobe下的flash player for linux安装的时候出错了,说什么:
Your architecture, \'x86_64\', is not suppreted by the Macromedia Flash Player installer.

我是linux的新手,希望高手解答的时候能说清楚一点,先谢谢了
头像
ubuntu_amateur
帖子: 79
注册时间: 2006-06-10 14:58
来自: China
送出感谢: 0
接收感谢: 0

#2

帖子 ubuntu_amateur » 2006-10-01 18:44

因为你的系统是64位,试图安装32位的应用软件。

可以试着:
1)下载:http://home.comcast.net/~deletebox/firefox32-1.5.0.7_amd64.deb
2)安装:sudo dpkg -i firefox32-1.5.0.7_amd64.deb
然后才继续你所要做的。
Jennal
帖子: 57
注册时间: 2006-09-27 9:07
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Jennal » 2006-10-10 22:47

谢谢,我是初学者。。。现在又换回32位了。。。
fwolf
帖子: 48
注册时间: 2006-04-05 23:28
送出感谢: 4 次
接收感谢: 0

#4

帖子 fwolf » 2006-10-13 0:31

好像暂时没有好用的64位flash player呢,等段时间吧
回复

回到 “因特网相关软件”