当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 刚开amule发现配置文件丢失
帖子发表于 : 2010-03-15 16:51 

注册: 2007-08-02 20:29
帖子: 21302
系统: 窓辺とうこ
送出感谢: 0 次
接收感谢: 22
:em20 变成默认配置了,请教下有没有人知道怎么回事哦?

这段时间也没强制关机之类的啊


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 刚开amule发现配置文件丢失
帖子发表于 : 2010-03-15 16:53 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
是的,不知道是不是amule更新的结果,我的前几天就是了


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 刚开amule发现配置文件丢失
帖子发表于 : 2010-03-15 16:55 

注册: 2007-08-02 20:29
帖子: 21302
系统: 窓辺とうこ
送出感谢: 0 次
接收感谢: 22
上次用amule到这次,期间也没更新过amule啊

需要开几个参数,所以是自己编译的,应该不会记错


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 刚开amule发现配置文件丢失
帖子发表于 : 2010-03-15 16:57 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
这样啊,我的是amule-dlp前几天更新 又突然断电的,所以我以为是这个原因,找找自己的rp在不?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 刚开amule发现配置文件丢失
帖子发表于 : 2010-03-15 16:58 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
lucky :em06

how about your Incoming folder?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 刚开amule发现配置文件丢失
帖子发表于 : 2010-03-15 16:59 

注册: 2007-08-02 20:29
帖子: 21302
系统: 窓辺とうこ
送出感谢: 0 次
接收感谢: 22
呃…… 难道真是人品不够?

其他地方没什么,就是配置丢失了


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 刚开amule发现配置文件丢失
帖子发表于 : 2010-03-15 17:00 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
应该没有问题吧,我的配置也只是不见了一半而已


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 刚开amule发现配置文件丢失
帖子发表于 : 2010-03-15 17:02 

注册: 2007-08-02 20:29
帖子: 21302
系统: 窓辺とうこ
送出感谢: 0 次
接收感谢: 22
我那“上传几百G”“下载几百G”的统计 …… 现在变成十几兆了……


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 刚开amule发现配置文件丢失
帖子发表于 : 2010-03-15 17:05 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
JiangHui 写道:
我那“上传几百G”“下载几百G”的统计 …… 现在变成十几兆了……

then, clients.met & server.met ... still exist??


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 刚开amule发现配置文件丢失
帖子发表于 : 2010-03-15 17:08 

注册: 2007-08-02 20:29
帖子: 21302
系统: 窓辺とうこ
送出感谢: 0 次
接收感谢: 22
有,不知道是原来的还是后来生成的……


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 刚开amule发现配置文件丢失
帖子发表于 : 2010-03-15 17:10 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
JiangHui 写道:
有,不知道是原来的还是后来生成的……

check atime and md5sum


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 刚开amule发现配置文件丢失
帖子发表于 : 2010-03-15 17:19 

注册: 2007-08-02 20:29
帖子: 21302
系统: 窓辺とうこ
送出感谢: 0 次
接收感谢: 22
:em20 算了,估计是找不回来了……

以后这东西也打个包备份下


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 刚开amule发现配置文件丢失
帖子发表于 : 2010-03-16 1:22 
头像

注册: 2007-07-11 21:43
帖子: 3382
地址: 东江边
系统: archlinux
送出感谢: 15
接收感谢: 7
灰灰,我的也是。好像是某次更新后造成的,我看看了看,当时整个/home目录的权限都改变了


_________________
我来了,我看见了,我征服了!
求勾搭,不管饭。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 刚开amule发现配置文件丢失
帖子发表于 : 2010-04-02 16:13 
头像

注册: 2010-01-28 10:45
帖子: 19507
送出感谢: 6
接收感谢: 41
:em06 断电,丢过一次配置


_________________

*********宁静致远*********
如果我说的有什么不对,请看签名第一行


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译