刚开amule发现配置文件丢失

上网、浏览、聊天、下载等
回复
JiangHui
论坛版主
帖子: 21303
注册时间: 2007-08-02 20:29
系统: 窓辺とうこ
送出感谢: 0
接收感谢: 13 次

刚开amule发现配置文件丢失

#1

帖子 JiangHui » 2010-03-15 16:51

:em20 变成默认配置了,请教下有没有人知道怎么回事哦?

这段时间也没强制关机之类的啊
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 刚开amule发现配置文件丢失

#2

帖子 leeaman » 2010-03-15 16:53

是的,不知道是不是amule更新的结果,我的前几天就是了
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
JiangHui
论坛版主
帖子: 21303
注册时间: 2007-08-02 20:29
系统: 窓辺とうこ
送出感谢: 0
接收感谢: 13 次

Re: 刚开amule发现配置文件丢失

#3

帖子 JiangHui » 2010-03-15 16:55

上次用amule到这次,期间也没更新过amule啊

需要开几个参数,所以是自己编译的,应该不会记错
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 刚开amule发现配置文件丢失

#4

帖子 leeaman » 2010-03-15 16:57

这样啊,我的是amule-dlp前几天更新 又突然断电的,所以我以为是这个原因,找找自己的rp在不?
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

Re: 刚开amule发现配置文件丢失

#5

帖子 delectate » 2010-03-15 16:58

lucky :em06

how about your Incoming folder?
JiangHui
论坛版主
帖子: 21303
注册时间: 2007-08-02 20:29
系统: 窓辺とうこ
送出感谢: 0
接收感谢: 13 次

Re: 刚开amule发现配置文件丢失

#6

帖子 JiangHui » 2010-03-15 16:59

呃…… 难道真是人品不够?

其他地方没什么,就是配置丢失了
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 刚开amule发现配置文件丢失

#7

帖子 leeaman » 2010-03-15 17:00

应该没有问题吧,我的配置也只是不见了一半而已
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
JiangHui
论坛版主
帖子: 21303
注册时间: 2007-08-02 20:29
系统: 窓辺とうこ
送出感谢: 0
接收感谢: 13 次

Re: 刚开amule发现配置文件丢失

#8

帖子 JiangHui » 2010-03-15 17:02

我那“上传几百G”“下载几百G”的统计 …… 现在变成十几兆了……
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

Re: 刚开amule发现配置文件丢失

#9

帖子 delectate » 2010-03-15 17:05

JiangHui 写了:我那“上传几百G”“下载几百G”的统计 …… 现在变成十几兆了……
then, clients.met & server.met ... still exist??
JiangHui
论坛版主
帖子: 21303
注册时间: 2007-08-02 20:29
系统: 窓辺とうこ
送出感谢: 0
接收感谢: 13 次

Re: 刚开amule发现配置文件丢失

#10

帖子 JiangHui » 2010-03-15 17:08

有,不知道是原来的还是后来生成的……
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

Re: 刚开amule发现配置文件丢失

#11

帖子 delectate » 2010-03-15 17:10

JiangHui 写了:有,不知道是原来的还是后来生成的……
check atime and md5sum
JiangHui
论坛版主
帖子: 21303
注册时间: 2007-08-02 20:29
系统: 窓辺とうこ
送出感谢: 0
接收感谢: 13 次

Re: 刚开amule发现配置文件丢失

#12

帖子 JiangHui » 2010-03-15 17:19

:em20 算了,估计是找不回来了……

以后这东西也打个包备份下
头像
momova
帖子: 3382
注册时间: 2007-07-11 21:43
系统: archlinux
来自: 东江边
送出感谢: 15 次
接收感谢: 7 次

Re: 刚开amule发现配置文件丢失

#13

帖子 momova » 2010-03-16 1:22

灰灰,我的也是。好像是某次更新后造成的,我看看了看,当时整个/home目录的权限都改变了
我来了,我看见了,我征服了!
求勾搭,不管饭。
头像
monk
帖子: 19507
注册时间: 2010-01-28 10:45
送出感谢: 6 次
接收感谢: 33 次

Re: 刚开amule发现配置文件丢失

#14

帖子 monk » 2010-04-02 16:13

:em06 断电,丢过一次配置

*********宁静致远*********
如果我说的有什么不对,请看签名第一行
回复

回到 “因特网相关软件”